Yet Another Sims 3 error - be kind? [SOLVED]

View previous topic View next topic Go down

Yet Another Sims 3 error - be kind? [SOLVED]

Post by lucaspon on Thu 28 Jul 2011, 06:47

I’ve downloaded The Sims 3 and the following expansion packs :

- High-End Loft Stuff
- Fast Lane Stuff
- Generations

And I’ve followed the latest Ultimate Fix from this website, which means I installed the Base Game, then High-End, then Fast Lane, then Generations, and replaced the files as it says me to do in the Ultimate Fix Installation Guide, but when I get to step 11 that says :

"11. Now, open the The Sims 3 launcher and navigate to the "Update" -tab. Choose "Refresh". If a new update is shown, install it."

The launcher gives me the new update message, actually starts updating, and gets to a point where EA Proxy something opens up, and starts installing something, only to get me to the following error message : “Update Error : Invalid File Found” (this happens exactly when the installer gets to TS3.exe I think)

And the game fails to update... and continues to give me the message “Your base game is incompatible with the expansion pack bla bla bla..”

(I’m on windows 7)

If you wish, I can add a print screen of the error message.

So.. how should I proceed ???

Thanks, Lucas.

lucaspon
Beginner
Beginner

Posts : 2
Points : 2282
Reputation : 0
Join date : 2011-07-28

View user profile

Back to top Go down

Re: Yet Another Sims 3 error - be kind? [SOLVED]

Post by CodeDen on Thu 28 Jul 2011, 07:11

Might be because U didn't read. it goes base, then Generations then all other expantion packs, then crack.

Did you use the Ultimate fix?

_________________
When someone knocks on your door...
U will know who it is >Razz
avatar
CodeDen
Posting Nerd
Posting Nerd

System architecture :
  • 32 bits (x86)

Favourite games : Grand theft auto, star wars the force unleashed
Male Posts : 40
Points : 2353
Reputation : 0
Join date : 2011-07-26
Age : 20
Location : United Kindom, Norwich

View user profile

Back to top Go down

Re: Yet Another Sims 3 error - be kind? [SOLVED]

Post by Adwomin on Thu 28 Jul 2011, 11:52

lucaspon wrote:I’ve downloaded The Sims 3 and the following expansion packs :

- High-End Loft Stuff
- Fast Lane Stuff
- Generations

And I’ve followed the latest Ultimate Fix from this website, which means I installed the Base Game, then High-End, then Fast Lane, then Generations, and replaced the files as it says me to do in the Ultimate Fix Installation Guide, but when I get to step 11 that says :

"11. Now, open the The Sims 3 launcher and navigate to the "Update" -tab. Choose "Refresh". If a new update is shown, install it."

The launcher gives me the new update message, actually starts updating, and gets to a point where EA Proxy something opens up, and starts installing something, only to get me to the following error message : “Update Error : Invalid File Found” (this happens exactly when the installer gets to TS3.exe I think)

And the game fails to update... and continues to give me the message “Your base game is incompatible with the expansion pack bla bla bla..”

(I’m on windows 7)

If you wish, I can add a print screen of the error message.

So.. how should I proceed ???

Thanks, Lucas.
Hello,

Please post a screenshot of where you copied the Generations' original files to.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026422
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Yet Another Sims 3 error - be kind? [SOLVED]

Post by lucaspon on Thu 28 Jul 2011, 18:22

Original files ?? they're installed automatically, I didn't copy anything..

I'm gonna try once more, reinstall everything like CodeDen said..

Be right back--

//EDIT

I just finished doing what CodeDen said, and following the Ultimate Fix, and I'm proud to say it's working now, thank you very much for the support. =]

Admin edit: You're welcome. Problem solved, topic closed.

- ADMIN

lucaspon
Beginner
Beginner

Posts : 2
Points : 2282
Reputation : 0
Join date : 2011-07-28

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum