Is there an explaination to disappearing hair?

View previous topic View next topic Go down

Is there an explaination to disappearing hair?

Post by Shibapup1 on Sat 25 Jan 2014, 23:29

Ever since I started playing The Sims 3 back in 2009 I have had an issue with their hairstyles disappearing when standing in front of a window. Between then and now I have upgraded to better computers all with different graphics cards - I remember reading somewhere that ATI Radeon doesn't like the Sims graphics. So with my next computer I chose to get a NVidia card. Made no difference. And now I have an Nvidea GeForce GT 630M in a notebook. Is there a specific setting in the control centre of the graphics card that must be changed? I have with my previous pcs, played around with settings which have not fixed this problem... I have just ignored this issue for so long, but now I am hoping someone can relate to this and knows what's going on.
Thank you in advance  Smile


Shibapup1
Beginner
Beginner

Posts : 10
Points : 1332
Reputation : 0
Join date : 2014-01-10

View user profile

Back to top Go down

Re: Is there an explaination to disappearing hair?

Post by invalidusername on Tue 28 Jan 2014, 18:53

I believe this is actually a lighting thing for the game. I've had it happen in my game too, with both windows and mirrors. Is it a big issue, or just something that's annoying to you when playing? And does it happen with custom hair, or already included hair?
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4501
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

Re: Is there an explaination to disappearing hair?

Post by Shibapup1 on Fri 31 Jan 2014, 21:27

Okay, I just figured out what it was. It's the Advanced Rendering setting in the options menu. Thing is, if I turn it off, the grass and trees loose texture, but it fixes the hair problem. Not sure I can do anything about that...

Shibapup1
Beginner
Beginner

Posts : 10
Points : 1332
Reputation : 0
Join date : 2014-01-10

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum