Heeellllppp :(

View previous topic View next topic Go down

Heeellllppp :(

Post by carrney on Mon 03 Feb 2014, 07:15

Ok, after installing Generations, my problem was that my game just wouldn't start. The launcher worked fine, but I click the play button and nothing happens. I even tried just to launch the game from the game folder and nothing. I tried deleting caches. Now, I noticed that all my custom content I had installed has disappeared and has been replaced by something called "metry portal". Also, in the bottom left corner, it says my current version is 0.0.0. What did I dooooo?! Sad Can I fix this?



Help

carrney
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 3
Points : 1297
Reputation : 0
Join date : 2014-02-03
Age : 26
Location : Hamilton, Ohio

View user profile

Back to top Go down

Re: Heeellllppp :(

Post by Shamrock on Mon 03 Feb 2014, 18:43

Did you apply the Ultimate Fix correctly?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5878
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Heeellllppp :(

Post by carrney on Mon 03 Feb 2014, 19:28

Yes, I'm certain I did.

carrney
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 3
Points : 1297
Reputation : 0
Join date : 2014-02-03
Age : 26
Location : Hamilton, Ohio

View user profile

Back to top Go down

Re: Heeellllppp :(

Post by Shamrock on Tue 04 Feb 2014, 09:17

I think you have deleted the wrong things...
Where is your base game from? Where did you put the files from the #Crack folder of the Ultimate Fix?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5878
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Heeellllppp :(

Post by carrney on Wed 05 Feb 2014, 23:04

For the ult fix, I put the all expansions crack into C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin. And I didn't delete the caches until after my problem occurred. My base game, I got it forever ago so I don't remember who released it.

carrney
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 3
Points : 1297
Reputation : 0
Join date : 2014-02-03
Age : 26
Location : Hamilton, Ohio

View user profile

Back to top Go down

Re: Heeellllppp :(

Post by The_gh0stm4n on Wed 05 Feb 2014, 23:14

@carrney wrote:For the ult fix, I put the all expansions crack into C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin. And I didn't delete the caches until after my problem occurred. My base game, I got it forever ago so I don't remember who released it.


Hello,

Let's deal with the more serious problem first, then we'll go to your custom content.

First of all, please, re-do the steps from 2 to 4 here: http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly

When you apply the manual patch (step #2) do NOT interrupt the patching process ! Let the patcher finish its job properly. Then follow the steps #3 and #4 as precisely as possible and see if your game at least starts properly now (this should get rid of the "0.0.0.0" in the launcher).

Good luck !

P.S. Would you mind choosing a smaller avatar for your profile ? That big picture makes the thread look a bit strange Razz  but of course, that's up to you. If you like it, then keep the current picture. Smile
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14066
Points : 18662
Reputation : 1982
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum