Installed all expansion to get a blank main menu.

View previous topic View next topic Go down

Installed all expansion to get a blank main menu.

Post by mhosman13 on Tue 04 Feb 2014, 01:31

HI. I am still confused on where to post in here. I installed the base game and most all the expansions. I used the ultimate fix and the update. I followed all the directions in the ultimate fix. The launcher starts just fine and the game goes through all the titles until it gets to that main menu where you pick a town. The towns are empty and the main menu shows up empty. I have to use the computer ctrl delete to shut the game down. I have gone over and over all the rules and the instructions I have no idea where I am messing up at. Please help me and please tell me where to place my questions in the appropriate forum. Thank you so much.

mhosman13
Beginner
Beginner

Posts : 3
Points : 1310
Reputation : 0
Join date : 2014-02-04

View user profile

Back to top Go down

Re: Installed all expansion to get a blank main menu.

Post by ellajohnson on Tue 04 Feb 2014, 02:58

Hello and welcome! Very Happy
So all you need to do is get the latest manual patch here:
http://games4theworld.bestgoo.com/t1870-can-t-update-the-sims-3-to-v166-fix-manual-patch
and get the ultimate fix here:
http://games4theworld.bestgoo.com/t752-the-sims-3-ultimate-fix-should-fix-most-of-your-problems
1) double click on manual patch and just let it update to latest version (1.67).
2) after update is over open ultimate fix folder then open #Crack folder and copy the content of that folder and paste it in here:
C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin
3) open your game and see if it works! Smile

_________________
I have returned to this majestic world!

avatar
ellajohnson
Extreme Poster
Extreme Poster

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Chicken Invaders, Fishdom, League
Female Posts : 308
Points : 2961
Reputation : 37
Join date : 2013-12-31
Age : 17
Location : Toronto, Canada

View user profile

Back to top Go down

already did the update

Post by mhosman13 on Tue 04 Feb 2014, 03:39

Hi, I already did the update like you said even before I posted it changed nothing. Now when used the ultimate fix I went through all the older expansions including the base game and used the copy and paste. I used this in expansions like the following World Adventures through Outdoor living stuff and I put those in the expansion directories but the newer expansions I put it in the base game directory. I did start out with origins games but the expansions from here were not working with them so I decided to just use from Games4theworld base game. I deleted the origins game directory. Hope this helps in some way. Thank you.

mhosman13
Beginner
Beginner

Posts : 3
Points : 1310
Reputation : 0
Join date : 2014-02-04

View user profile

Back to top Go down

Re: Installed all expansion to get a blank main menu.

Post by ellajohnson on Tue 04 Feb 2014, 03:45

Hello again,
I just wanted to mention that origin games work ABSOLUTELY fine with the games here... Smile
But if you wanna try downloading it from here too then go ahead and let us know the results...
thank you

_________________
I have returned to this majestic world!

avatar
ellajohnson
Extreme Poster
Extreme Poster

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Chicken Invaders, Fishdom, League
Female Posts : 308
Points : 2961
Reputation : 37
Join date : 2013-12-31
Age : 17
Location : Toronto, Canada

View user profile

Back to top Go down

Re: Installed all expansion to get a blank main menu.

Post by J.T. on Tue 04 Feb 2014, 03:47

Hello there,

Can I ask you a few questions?

(1) Do you have any mods/Custom Content installed?
(2) Did you install the base game via Origin?

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5816
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

No mods

Post by mhosman13 on Tue 04 Feb 2014, 03:52

No I don't have any mods I did originally start with origin but it wasn't working out so I went with the base game and the expansions from here. I deleted the origins directory.

mhosman13
Beginner
Beginner

Posts : 3
Points : 1310
Reputation : 0
Join date : 2014-02-04

View user profile

Back to top Go down

Re: Installed all expansion to get a blank main menu.

Post by J.T. on Tue 04 Feb 2014, 04:35

Problem being taken care via the chatbox.

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5816
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum