Just installed everything WORKING

View previous topic View next topic Go down

Just installed everything WORKING

Post by Eg0rw1ld on Fri 21 Feb 2014, 15:09

Just had a few questions.  I finished installing the Base SP's and EP's using the ultimate fix.

 My first question is do I have to install the store fixes? 

Next, Can I sign in with my EA account and link it safely to my game? Alloying me the DL from the Exchange

Lastly im trying to get items from the "Exchange" using the "view source" method but getting "software update required". I tried the decarpy thing but I dont think I did it right so if someone could point me in the right direction

Eg0rw1ld
Beginner
Beginner

Posts : 7
Points : 1400
Reputation : 0
Join date : 2014-02-21

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Shamrock on Fri 21 Feb 2014, 15:31

Hello,
You need the store fixes if you have downloaded store items from our website.
You cannot sign in with a EA account if your base game is from here. You can only do it if you purchased the base game.
When do you get the software error?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5995
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Eg0rw1ld on Fri 21 Feb 2014, 15:51

Wow. Thanks for the quick response.  So if a purchase the base but still get all my SP n EP from here, I can login?

So I go to the site
Find something sweet
Right click - view source
Find - "sims3pack" address
Decrapify using this method
Place file in My doc/sims3/download
Load Launcher
Go to downloads 
Highlight and click install
Right after it installs I get the error.

Eg0rw1ld
Beginner
Beginner

Posts : 7
Points : 1400
Reputation : 0
Join date : 2014-02-21

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Shamrock on Fri 21 Feb 2014, 15:58

Yes you will be able to login without a problem.
What I suggest is, right after downloading the item, just double-click it. It will install automatically. You can select up to 10 items like this and they will install!

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5995
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Eg0rw1ld on Fri 21 Feb 2014, 16:01

I tried that first actually. Launcher loaded. File installed than right after I got the same error. Ill try again after I install the store fixes when I get home. Maybe that will help.

//EDIT: Not sure if this is of any important but when the launcher starts up it say that theres a software update but it says my game is up to date

Eg0rw1ld
Beginner
Beginner

Posts : 7
Points : 1400
Reputation : 0
Join date : 2014-02-21

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Shamrock on Fri 21 Feb 2014, 16:09

Is your game version 1.67?
And please do not double post.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5995
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Eg0rw1ld on Fri 21 Feb 2014, 16:11

Yup. But I didnt grab the base from here. Its a Razor1191 rip. So is it possible from me to uninstall JUST the base and reinstall the one from here or would I have to install ALL 19 packs again. Cuz im thinking thats the problem

Eg0rw1ld
Beginner
Beginner

Posts : 7
Points : 1400
Reputation : 0
Join date : 2014-02-21

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Shamrock on Fri 21 Feb 2014, 16:12

Yeah, then maybe you should try that.
I don't think it would cause any problem.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5995
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Eg0rw1ld on Fri 21 Feb 2014, 16:21

Ok so I'll uninstall my Base and reinstall the base from here. Then do the store fixes. Could you confirm that the Decrapify metion im using works. Im finding a bunch and they all seem different.
 

Sry for the double post.

Eg0rw1ld
Beginner
Beginner

Posts : 7
Points : 1400
Reputation : 0
Join date : 2014-02-21

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Shamrock on Fri 21 Feb 2014, 16:30

Well store fixes is to apply after install.
I never use any Decrapify method. But this one is recommended by Lady ElDi, so it is sure to be effective!

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5995
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Eg0rw1ld on Fri 21 Feb 2014, 16:44

Oh is there a different way to get the items from the exchange that doesn't involve Decrapify?

Eg0rw1ld
Beginner
Beginner

Posts : 7
Points : 1400
Reputation : 0
Join date : 2014-02-21

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Shamrock on Fri 21 Feb 2014, 16:46

Well, once downloaded from the browser, I just double click the item without decrapifying them...

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5995
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Eg0rw1ld on Fri 21 Feb 2014, 16:52

See I tried that and got the "software error" . Looked online and saw this Decrapify thing. So you're saying you dont have this problem.  Ok then it must be that im using a rip from another group.  Gonna try that first. One last question (I hope) when exactly do I use the store fix? After ive installed the Base SP and EPs and use the ultimate fix?

Sry hope im not bwing a pain in the butt...

Eg0rw1ld
Beginner
Beginner

Posts : 7
Points : 1400
Reputation : 0
Join date : 2014-02-21

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Shamrock on Fri 21 Feb 2014, 16:57

No it is fine. We're here to help!
The store fixes are needed for Store Items when they are installed.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5995
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Just installed everything WORKING

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum