Hello! I'm back with another problem. [SOLVED]

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Sat Mar 01, 2014 4:39 am

To begin with,the game worked ok at the first time after I fixed it.
Then,the next day I tried to play again,the game opened,it worked for a while then it autoclosed.
I tried to open it again after but the game won't load at all anymore from the beginning.
I waited for 1 hour for it to load and all I got was a black page showing that's loading.
The only way I found to close it,was with ctrl+alt+del..then it showed up that the game wasn't responding.
Maybe the rason why it became like this is because I installed too much CC?
I also got many expansion packs maybe if I delete some that I don't need will make it at least work?
I also tried to open it with TS3W and all I got was that error.

Here is the error I got+my laptop's specs.
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Samantha* on Sat Mar 01, 2014 5:47 am

Try dropping your cc folder on your desktop and try to load it again. If it loads there is a problem with your cc.

Samantha*
Beginner
Beginner

Posts : 17
Points : 1324
Reputation : 0
Join date : 2014-01-19

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Sat Mar 01, 2014 11:12 am

Does this mean I have to delete the one from the game's folder and put it on desktop?
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Samantha* on Sat Mar 01, 2014 12:07 pm

No just go to the mods folder and click on it and drag it onto your desktop. Launch the game again and see if it works. If it works there is a problem with cc.

Samantha*
Beginner
Beginner

Posts : 17
Points : 1324
Reputation : 0
Join date : 2014-01-19

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Sat Mar 01, 2014 1:19 pm

Mods folder?I got no folder named like that..I saved all the CC in Computer/Local disk(D:)/Jocuri/The sims 3-Razor1911 Final MAXSPEED/GameData/Shared/Packages Could this be the "mods folder" you're talking about?
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Samantha* on Sun Mar 02, 2014 2:45 am

There's a file that you can download for your cc and it's called mods folder. But if your cc works right I guess that's fine. All you need to do is to move the packages folder out. The packages folder has your cc in right?

Samantha*
Beginner
Beginner

Posts : 17
Points : 1324
Reputation : 0
Join date : 2014-01-19

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Sun Mar 02, 2014 1:36 pm

Yes Very Happy I installed it from there and I still got that black page.
Should I delete the package folder in order to make it work?
Or can I keep some of the CC?
I really want the game to work but are you 100% sure it's the CC that stops it from loading?At first,when I could play the game I had the same CC.
I didn't install anything after it worked anymore.
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Samantha* on Mon Mar 03, 2014 2:45 am

No you won't delete the file you're just gonna drop it onto your desktop. Just click on it and hold the click and move it onto the desktop by letting off the click. It won't delete all your cc. Now you launch the sims 3 and if it works your cc is bad. Maybe you should download something to clean them? (Your cc folder is still on your desktop so it isn't deleted and if you clean the cc you put it back into the right place)

Samantha*
Beginner
Beginner

Posts : 17
Points : 1324
Reputation : 0
Join date : 2014-01-19

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Mon Mar 03, 2014 9:11 am

The game isn't working so it means the cc isn't bad like you said..
Then what it could cause the black screen?I can't play at all Sad ..
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Samantha* on Mon Mar 03, 2014 3:36 pm

Are you sure that you have your driver updated?

Samantha*
Beginner
Beginner

Posts : 17
Points : 1324
Reputation : 0
Join date : 2014-01-19

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Tue Mar 04, 2014 12:33 am

No,I'm not sure..How can i know if my driver's up to date?
And if it's not,how can I update it?
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Samantha* on Tue Mar 04, 2014 2:13 am

Go to your Control Panel, Then go to Appearance and Personalisation, Display and go to Screen Resolution. You should see Advanced Settings written in blue. Click on it. 
Finally, You should see your Driver in the Adapter tab. Click on Properties and click on the 'Driver' Tab. After, click on 'Update Driver', follow the instructions and restart your computer. Your driver then should be updated. 

Samantha*
Beginner
Beginner

Posts : 17
Points : 1324
Reputation : 0
Join date : 2014-01-19

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Tue Mar 04, 2014 12:23 pm

I did what you told me and it's all up to date.
So it's not the driver I wonder what it can be..
I also posted my laptop's specs in case it's too slow for this game..
But I used to play it a while ago and it worked fine so I can't see what stops it from working..
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by The_gh0stm4n on Tue Mar 04, 2014 1:48 pm

@Madalina wrote:I did what you told me and it's all up to date.
So it's not the driver I wonder what it can be..
I also posted my laptop's specs in case it's too slow for this game..
But I used to play it a while ago and it worked fine so I can't see what stops it from working..


Hello,

Try the following solution: at first, please (re)-do the steps from #2 to #4 in the following guide here: http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly

Even if you did that already, please do it again, and have another look. That's very important.


Next, please do the solution that is shown in this video here:




This video shows the solution for 64-bit Windows; since you seemingly have a 32-bit system, the registry location is slightly different, than in the video; in your case that would be:

HKEY_LOCAL_MACHINE -> Software -> Sims.


Take your time to do all of these steps very carefully; and then re-start the game from the TS3W.exe, from your base game location (or make a shortcut to the desktop from that file). Keep us posted !


P.S. this problem is, as far as I know, unrelated to any mods/CC.





Loop
Start playing when buffered ( Only Notify

) -
%
Smart Buffer
Estimated Time:
Will start buffering when initialized.
Donate to SmartVideo!
Global Preferences
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14068
Points : 18664
Reputation : 1982
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Wed Mar 05, 2014 2:20 pm

Hey Carlos.I posted a pic,did you see it?
The error I got it's totally different from the one in the video.
If I try to start the game with the basegame shortcut,the launcher pops up.
I click on that button ">" and the screen gets black showing like the game's loading.
I also did exactly what you have told me to above but I keep getting the black screen. Crying or Very sad
Oh and I also keep on getting the same error,like I got in the pic I posted above when I try to start the game from TS3W.
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by The_gh0stm4n on Wed Mar 05, 2014 2:33 pm

@Madalina wrote:Hey Carlos.I posted a pic,did you see it?
The error I got it's totally different from the one in the video.
If I try to start the game with the basegame shortcut,the launcher pops up.
I click on that button ">" and the screen gets black showing like the game's loading.
I also did exactly what you have told me to above but I keep getting the black screen. Crying or Very sad
Oh and I also keep on getting the same error,like I got in the pic I posted above when I try to start the game from TS3W.


Hello again,

Yes I did see it, and normally, if you get that error, the solution I posted in the video and the "do the steps from #2 to #4", should work, but OK.

Try the solution here, in an older topic I replied to: http://games4theworld.bestgoo.com/t14295-ts3-black-screen-nothing-working-solved

And: the "base game shortcut" is technically NOT the same as the TS3W.exe shortcut. Smile  In the base game location, usually C:\Program files(x86)\Electronic Arts/The Sims 3/Game/Bin, right-click on the TS3W.exe and choose "send to desktop -> create shortcut".

On the desktop you'll see "TS3W.exe shortcut" -> use this one to start the game from now on.

Good luck again!
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14068
Points : 18664
Reputation : 1982
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Wed Mar 05, 2014 5:30 pm

Omg Carlos it's working!
Thank you so much! Very Happy 
I'm finally able to play.
Keep up the good work!
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by The_gh0stm4n on Thu Mar 06, 2014 11:04 am

@Madalina wrote:Omg Carlos it's working!
Thank you so much! Very Happy 
I'm finally able to play.
Keep up the good work!


Hello again,

If you looked at the tip I posted before, you can NOW change your resolution back to what it was before. The suggestions I posted are *slightly* outdated. Razz

The most important things to do are to delete this downloadedsims.index file, and then the files with the .tmp ending in the DCCache folder. Otherwise, you can increase your resolution again ! Smile


Do you have any other questions though ?
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14068
Points : 18664
Reputation : 1982
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Sun Mar 09, 2014 12:18 pm

Heey again!

Yeah I didn't even change my resolution I just deleted those.  Very Happy  
And unfortunately yes..I got another question.Today I got this.

Is there any solution for this too?
I tried to update it after this message showed up but it said it's up to date.
Should I uninstall it like it's asking me to?
And what changes is it talking about?All I did was to install some CC..
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by James_Lionheart on Sun Mar 09, 2014 1:24 pm

Some cc you've installed are not compatible with your current game version.
avatar
James_Lionheart
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls: Skyrim, State of Decay, The Sims 3, Resident Evil 5, Final Fantasy XIII, Assasin's Creed Series
Male Posts : 40
Points : 1581
Reputation : -2
Join date : 2013-06-02
Age : 23
Location : http://journaloflionheart.blogspot.com/

View user profile http://journaloflionheart.blogspot.com/

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Sun Mar 09, 2014 4:04 pm

And how do I know which are the ones that aren't compatible?
Do I have to delete all the CC I've installed?
It took me so much to find them..  Facepalm

PS: I also did everything Admin suggested here: 
http://games4theworld.bestgoo.com/t4809-it-looks-like-you-have-installed-an-unofficial-game-modification-closed
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by The_gh0stm4n on Mon Mar 10, 2014 10:55 am

@Madalina wrote:And how do I know which are the ones that aren't compatible?
Do I have to delete all the CC I've installed?
It took me so much to find them..  Facepalm

PS: I also did everything Admin suggested here: 
http://games4theworld.bestgoo.com/t4809-it-looks-like-you-have-installed-an-unofficial-game-modification-closed


You are using the LATEST manual patch and the LATEST Ultimate fix too, I hope ? In case of doubt, re-do the steps from #2 to #4 here:

http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly


Next, please make sure that your MODS are all compatible with the game version 1.67; you don't have to "update" things like hairstyles, clothing CC, and so on. But it's important that you update ALL your mods. By "mods" I mean .package file which can "influence" certain in-game things; one example are the mods from NRAAS/Twallan.

After you re-downloaded and re-installed updated versions of your mods, please go to My Documents/Electronic Arts/The Sims 3 and delete the file scriptCache.package.

After that, re-start the game, and see what happens ! Smile 
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14068
Points : 18664
Reputation : 1982
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Mon Mar 10, 2014 2:34 pm

Can you also please tell me how to update the mods I have?
Sorry if you told me to and if I didn't understand but I'm a bit slow when it comes to computers haha.
I kept on searching how to update them or if there's a program that might do this but I couldn't find anything.
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by The_gh0stm4n on Mon Mar 10, 2014 4:24 pm

@Madalina wrote:Can you also please tell me how to update the mods I have?
Sorry if you told me to and if I didn't understand but I'm a bit slow when it comes to computers haha.
I kept on searching how to update them or if there's a program that might do this but I couldn't find anything.


Well, first of all you would have to identify your mods, and basically be aware that you "have" these mods...

Then go to the source(s) of your mods and re-download newer versions of them. You'll have to read the description(s) of each and every mod (to get the LATEST versions). And after you re-downloaded them, put them all into My Documents/Electronic Arts/The Sims 3/Mods/Packages. When you are prompted, choose "copy and replace". And then delete this scriptCache.package file I mentioned before.

And that's it basically - there is not that much behind this actually. Take your time when searching through your content in that Mods/Packages folder. Smile 
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14068
Points : 18664
Reputation : 1982
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Hello! I'm back with another problem. [SOLVED]

Post by Madalina on Fri Mar 14, 2014 12:50 pm

Yeah you were right,Carlos..it took me some time though,till I decided to delete all the mods haha..
I had too many sliders and some corrupted files as well.
I deleted those and I tried to start the game but it still didn't work..
Then I got annoyed and deleted them all but at least I can play now .
Thank you so much for helping me again!  Very Happy
avatar
Madalina
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4,Aion,Far Cry 4
Female Posts : 22
Points : 1307
Reputation : 0
Join date : 2014-02-27
Age : 23
Location : Romania

View user profile

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum