weird error. [SOLVED]

View previous topic View next topic Go down

weird error. [SOLVED]

Post by djjamieb on Tue 02 Aug 2011, 03:35

hey peeps im new here ^^ but uhh,



im use the fix from this site to update all my sims eps's and the game itself,



but now is it when i enter the menu he says to put in the cd for town life eps



and this is what i have in the bin folder



:>>

___________________



Default.ini

eauninstall.ico

GraphicsRules.sgr

Sims3Launcher.exe

Sims3SP04.ico

Sims3SP04GDF.dll

skuversion.txt

TS3W.exe

TSLHost.dll

________________



that are the only things i have in bin folder can some one help?



and thanks anyways if u wanna help, and much respect from me to u if u responds fast < lol



byebye

Mod edit: Topic moved to right section.

- Lady ElDi

djjamieb
Beginner
Beginner

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Male Posts : 4
Points : 2276
Reputation : 0
Join date : 2011-08-02
Location : localhost (NL)

View user profile

Back to top Go down

Re: weird error. [SOLVED]

Post by JayQuez on Tue 02 Aug 2011, 06:59

Delete TS3W.exe and TSLHost.dll out of that bin folder.. you won't be putting any of the cracks in there.. Town Life's crack is going to be put into the base game's bin folder..

The staff's released a new Fix also, you should get it if you haven't.. It's sweet..

JayQuez
Posting Nerd
Posting Nerd

System architecture :
  • 32 bits (x86)

Favourite games : Marvel vs Capcom 2, Saints Row 2, The Sims 3
Male Posts : 49
Points : 2342
Reputation : 3
Join date : 2011-07-29
Location : Texas

View user profile

Back to top Go down

Re: weird error. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 02 Aug 2011, 09:06

Hello,
That's not much! It seems that you're missing almost all of the files your bin folder should contain. Can you post a screenshot?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20086
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: weird error. [SOLVED]

Post by djjamieb on Wed 03 Aug 2011, 05:11

Lady ElDi wrote:Hello,
That's not much! It seems that you're missing almost all of the files your bin folder should contain. Can you post a screenshot?



never mind my friends< LOL



i fixed it with a little bit used brain! < failure

Admin edit: Problem solved, topic closed. Wink

- ADMIN

djjamieb
Beginner
Beginner

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Male Posts : 4
Points : 2276
Reputation : 0
Join date : 2011-08-02
Location : localhost (NL)

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum