Text on Main Menu is Missing

View previous topic View next topic Go down

Text on Main Menu is Missing

Post by Picklicious on Sun 27 Apr 2014, 00:06

I have been through the forums here, and spent about the last 4 days trying to get this to work. I have uninstalled, reinstalled, restarted, checked locale in RegEdit for each expansion, literally everything I could find suggested here to fix the issue. I have cleared the caches, and applied the ultimate fix following the instructions to the T. I even unistalled it all, and reinstalled it in order of release date according to EA's website. 

There really is no question that I can run it, I have played tons of other games that are much more graphically intense than the sims with no issues. I regularly check for graphic driver updates, and install the most recent ones when they are available. I don't start experiencing issues until I try installing Into The Future, but when I have installed it I can't get rid of it without a complete uninstall.

I really can't figure out what is going on, and it's incredibly frustrating. If anyone here has any insight could you please help me out. I don't want to spend all weekend trying to get this working, if I wanted to deal with that I would play minecraft.

Any help is appreciated. Here is a screen shot so you can see what I'm talking about.


Picklicious
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Female Posts : 1
Points : 1214
Reputation : 0
Join date : 2014-04-26

View user profile

Back to top Go down

Re: Text on Main Menu is Missing

Post by The_gh0stm4n on Sun 27 Apr 2014, 21:59

@Picklicious wrote:I have been through the forums here, and spent about the last 4 days trying to get this to work. I have uninstalled, reinstalled, restarted, checked locale in RegEdit for each expansion, literally everything I could find suggested here to fix the issue. I have cleared the caches, and applied the ultimate fix following the instructions to the T. I even unistalled it all, and reinstalled it in order of release date according to EA's website. 

There really is no question that I can run it, I have played tons of other games that are much more graphically intense than the sims with no issues. I regularly check for graphic driver updates, and install the most recent ones when they are available. I don't start experiencing issues until I try installing Into The Future, but when I have installed it I can't get rid of it without a complete uninstall.

I really can't figure out what is going on, and it's incredibly frustrating. If anyone here has any insight could you please help me out. I don't want to spend all weekend trying to get this working, if I wanted to deal with that I would play minecraft.

Any help is appreciated. Here is a screen shot so you can see what I'm talking about.



//MOVED


Hello,

Please re-do the steps from #2 to #4 carefully here:

http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly


Good luck !


Last edited by Carlos on Thu 08 May 2014, 18:27; edited 1 time in total
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14087
Points : 18692
Reputation : 1988
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Text on Main Menu is Missing

Post by ilovevega on Mon 05 May 2014, 03:07

Carlos wrote:
@Picklicious wrote:I have been through the forums here, and spent about the last 4 days trying to get this to work. I have uninstalled, reinstalled, restarted, checked locale in RegEdit for each expansion, literally everything I could find suggested here to fix the issue. I have cleared the caches, and applied the ultimate fix following the instructions to the T. I even unistalled it all, and reinstalled it in order of release date according to EA's website. 

There really is no question that I can run it, I have played tons of other games that are much more graphically intense than the sims with no issues. I regularly check for graphic driver updates, and install the most recent ones when they are available. I don't start experiencing issues until I try installing Into The Future, but when I have installed it I can't get rid of it without a complete uninstall.

I really can't figure out what is going on, and it's incredibly frustrating. If anyone here has any insight could you please help me out. I don't want to spend all weekend trying to get this working, if I wanted to deal with that I would play minecraft.

Any help is appreciated. Here is a screen shot so you can see what I'm talking about.



Hello,

Please re-do the steps from #2 to #4 carefully here:

http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly


Good luck !
I followed all the instructions perfectly and the game still has the blank screen like above... Im running Windows 8.1 and am fully updated to 1.67.2 Everything was fine until i installed into the futue. I uninstalled everything and reinstalled with the same issue. Any other ideas?



Mod edit: please re-read the forum rules and open your own topic for your issues, instead of posting under someone else's topic. Thank you.

- Carlos

ilovevega
Beginner
Beginner

Posts : 1
Points : 1205
Reputation : 0
Join date : 2014-05-05

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum