Sims dispearing when changing locations issue

View previous topic View next topic Go down

Sims dispearing when changing locations issue

Post by Elenea on Sun 04 May 2014, 23:59

Hey there!

Long time fan, first time poster. I've spent the last few hours pouring over possible fixes for this and i'm a stump.

Recently, whenever i've travelled to another world with my sim (any of the worlds from the Adventure exp or the world from Into the Future), the world will load just fine but no Sim will load.  The UI won't display any information, traits, options, money, etc.....and will have the tim be sped up, much like when a sim dies and there's no other active sim.

A bit of background on what I was doing before this happened:\


  • Always been only one sim that has been doing the travelling
  • The game was working well and they were able to travel before I moved them to a different lot and started building a house for them. That's when everything went down.


About the game version i'm running + system:


  • I have all the expansions and stuff packs, all downloaded from here.
  • Game version is currently 1.67
  • I have applied the Ultimate fix after the patch (And even tried re-doing it just for the Adventure issue in hopes it would work again)
  • No store content or mods or stuff from the exchange. Nada, completly clean game.
  • I'm running all this on Windows 7


I just think it's odd that as soon as my sims changes lots within the same world and starts to build a house, that's when everything starts to get messy. I really don't want to do a complete re-install but also not sure what's up.

Think someone could help?

Elenea
Beginner
Beginner

Posts : 1
Points : 1319
Reputation : 0
Join date : 2014-05-04

View user profile

Back to top Go down

Re: Sims dispearing when changing locations issue

Post by The_gh0stm4n on Thu 08 May 2014, 18:19

@Elenea wrote:Hey there!

Long time fan, first time poster. I've spent the last few hours pouring over possible fixes for this and i'm a stump.

Recently, whenever i've travelled to another world with my sim (any of the worlds from the Adventure exp or the world from Into the Future), the world will load just fine but no Sim will load.  The UI won't display any information, traits, options, money, etc.....and will have the tim be sped up, much like when a sim dies and there's no other active sim.

A bit of background on what I was doing before this happened:\


  • Always been only one sim that has been doing the travelling
  • The game was working well and they were able to travel before I moved them to a different lot and started building a house for them. That's when everything went down.


About the game version i'm running + system:


  • I have all the expansions and stuff packs, all downloaded from here.
  • Game version is currently 1.67
  • I have applied the Ultimate fix after the patch (And even tried re-doing it just for the Adventure issue in hopes it would work again)
  • No store content or mods or stuff from the exchange. Nada, completly clean game.
  • I'm running all this on Windows 7


I just think it's odd that as soon as my sims changes lots within the same world and starts to build a house, that's when everything starts to get messy. I really don't want to do a complete re-install but also not sure what's up.

Think someone could help?

Hello and sorry for the late reply,

Did you SAVE the game in the travel destination ? I hope not, because in that case, it will be difficult to "restore" your savefile; but let's see.

I'm sorry I can't offer a better 'solution', but this "travel glitch" is due to the game being screwed up, in terms of programming. The only chance that this can get corrected properly is that EA releases a new patch, but I'm not sure if that's going to happen, since they're already focussing on The Sims 4.

For now, please read this guide here, completely:

http://www.games4theworlddownloads.org/Downloads/Guides/How_to_install_.package_files.pdf


Next, download the latest versions of the following mods:

NRAAS_Traveler
NRAAS_Overwatch
NRAAS_ErrorTrap

At this site here:

http://nraas.wikispaces.com/



Install all these mods, according to the guide I linked to above, and then try travelling again. Good luck for now !

_________________



G4TW Forum rules // G4TW Forum FAQ // G4TW Downloads // G4TW on ThePiratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14830
Points : 19689
Reputation : 2094
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum