Everything gone after re-applying ultimate fix

View previous topic View next topic Go down

Everything gone after re-applying ultimate fix

Post by Despedida on Wed 21 May 2014, 22:43

Hello, I ran into some problems with the re-applying the ultimate fix and I hope you guys can help.

After playing TS3 with the ultimate fix for some time, I installed the Seasons expansion. I looked around the forum and read that I just had to follow steps 2-4 from this guide.

I started the game but my saves were gone, I can't start a new game or load any towns. Since I can't attach files, I uploaded a screenshot as my avatar instead, I hope that's alright.

It still looked like this after restart. I checked my Documents/Electronic Arts/The Sims 3 folder and everything was there including all my CC and saved games. The only mods I am using are NRASS Story Progression, Register and Overwatch and launch my game using a TS3.exe shortcut from the game bin.

I really hope there's a way to fix this without re-installing and thank you so much for all your contributions to TS gaming!
avatar
Despedida
Beginner
Beginner

Posts : 1
Points : 1309
Reputation : 0
Join date : 2014-05-21

View user profile

Back to top Go down

Re: Everything gone after re-applying ultimate fix

Post by radsoul on Sun 07 Sep 2014, 06:56

Hello!Smile
 You are installing the ultimate fix crack under Program Files (x86) correct? The crack wont work if you're just installing it under documents. 
Have you tried uninstalling seasons and re-doing everything? You must redownload and then reapply the ultimate fix, along with the manual patch

radsoul
Beginner
Beginner

Female Posts : 11
Points : 1215
Reputation : 0
Join date : 2014-09-07
Age : 19

View user profile

Back to top Go down

Re: Everything gone after re-applying ultimate fix

Post by AyraMizrim on Mon 08 Sep 2014, 09:02

First of all download again the ultimate fix here . You must put it under your Program files > Electronic Arts (x86) if you using 64 bit. Or in case of 32bit you will see only Program files folder. (You can follow the video that is in the Ultimate fix on how to apply it if you having troubles) Second you should also re-download your NRASS modes with the latest version in case they are not up to date. Please let us know if there is anything else you need or if your problem continues!

_________________


♡o。.(✿ฺ。 ✿ฺ)
avatar
AyraMizrim
Posting Freak
Posting Freak

Windows version :
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3 (1 and 2) , Dragon age , Dragon age 2 , Kingdoms of Amalur : reckoning, Loki , Fable 1, Fable 2, Fable 3 Neverwinter nights (1 and 2), Dungeon Siege, Bordelands 2 , Lineage 2, Aion, Witcher series
Female Posts : 101
Points : 2430
Reputation : 9
Join date : 2011-09-18
Age : 31
Location : Falun, Sweden

View user profile

Back to top Go down

Re: Everything gone after re-applying ultimate fix

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum