Game not loading past the video

View previous topic View next topic Go down

Game not loading past the video

Post by MidnightTiger on Thu 22 May - 20:55

I'm not sure if this is related to the ultimate fix or not...
I have no custom content installed at all...
I have all of the sims 3 expansions and stuff packs, the only ones downloaded are university, island paradise, movie and into the future.
I installed everything with no problem, updated and applied the ultimate fix.
I can load the launcher and the game will start, giving the ea and maxis logo followed by the video.
Then nothing... It just stays on the loading screen with the cursor spinning and no progress...
I've tried uninstalling and re-installing and still get the same problem...
The FPS on the loading screen stays between 465 and 680...
I get no error messages and I've tried running with gamebooster active.

MidnightTiger
Beginner
Beginner

Posts : 3
Points : 1189
Reputation : 0
Join date : 2014-05-22

View user profile

Back to top Go down

Re: Game not loading past the video

Post by The_gh0stm4n on Sat 24 May - 19:27

@MidnightTiger wrote:I'm not sure if this is related to the ultimate fix or not...
I have no custom content installed at all...
I have all of the sims 3 expansions and stuff packs, the only ones downloaded are university, island paradise, movie and into the future.
I installed everything with no problem, updated and applied the ultimate fix.
I can load the launcher and the game will start, giving the ea and maxis logo followed by the video.
Then nothing... It just stays on the loading screen with the cursor spinning and no progress...
I've tried uninstalling and re-installing and still get the same problem...
The FPS on the loading screen stays between 465 and 680...
I get no error messages and I've tried running with gamebooster active.

Hello,

Try the solution I described here:

http://games4theworld.bestgoo.com/t16587-infinite-neighborhood-loading-screen





Good luck !
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14087
Points : 18688
Reputation : 1985
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Game not loading past the video

Post by MidnightTiger on Sat 24 May - 19:46

As I said in my post I have NO mods or custom content of any kind other than the ultimate fix.
It's a fresh install.
I doesn't even load to the main menu.

MidnightTiger
Beginner
Beginner

Posts : 3
Points : 1189
Reputation : 0
Join date : 2014-05-22

View user profile

Back to top Go down

Re: Game not loading past the video

Post by The_gh0stm4n on Sat 24 May - 19:52

@MidnightTiger wrote:As I said in my post I have NO mods or custom content of any kind other than the ultimate fix.
It's a fresh install.
I doesn't even load to the main menu.

Alright, I must have misunderstood that then (if we talk about custom content, we usually separate "mods" and "other CC", since they can cause different types of issues).


That said, are your video card drivers up-to-date ?


Also, check out the following topics:

http://games4theworld.bestgoo.com/t4860-dark-screen-fixes


http://games4theworld.bestgoo.com/t16586-black-screen-at-startup-other-possible-fixes



In the second topic (by me) only focus on steps 3,4 and 5, since the others are probably not relevant in your case.
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14087
Points : 18688
Reputation : 1985
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Game not loading past the video

Post by MidnightTiger on Sat 24 May - 23:47

Sorry, I should of pointed out that I'm running windows 8.1
Yes all drivers are up to date, the game used to run perfectly...
I'm not sure if it's the new patch or not...
The guides you gave are of no help at this point partly due to the options not being there on windows 8.1

Thank you for the response though, I really miss playing >.<

MidnightTiger
Beginner
Beginner

Posts : 3
Points : 1189
Reputation : 0
Join date : 2014-05-22

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum