No expansions will install

View previous topic View next topic Go down

No expansions will install

Post by Seluvialm on Fri 20 Jun 2014, 14:44

I have the base game of Sims 3. I have tried multiple expansion episodes from Games4theWorld, and not a single one of them will even go so far as to install for me. I am able to download them, but when I try to install one, what happens is it pops up the normal install window, but the text is all in Japanese. I can't read it, so I can't even tell you what the error is. But it asks me a question. If I hit the option on the right (which I assume is cancel/no) the installshield closes down. If I hit the one on the left, the question box goes away, but either the installshield then disappears, and nothing else happens, or it just sits there, and nothing happens. That is literally as far as it goes. I am completely stumped. I have read the instructions included in each download, searched the forum, and I have no idea what to do at this point. I've got winrar, and daemon tools, so I don't think I'm missing something in that regard. I've downloaded and installed other things with no trouble, but this one really has me puzzled. Any help would be appreciated. I've got windows 7, if that matters.

Seluvialm
Beginner
Beginner

Posts : 1
Points : 1220
Reputation : 0
Join date : 2014-06-20

View user profile

Back to top Go down

Re: No expansions will install

Post by The_gh0stm4n on Mon 23 Jun 2014, 04:28

Seluvialm wrote:I have the base game of Sims 3. I have tried multiple expansion episodes from Games4theWorld, and not a single one of them will even go so far as to install for me. I am able to download them, but when I try to install one, what happens is it pops up the normal install window, but the text is all in Japanese. I can't read it, so I can't even tell you what the error is. But it asks me a question. If I hit the option on the right (which I assume is cancel/no) the installshield closes down. If I hit the one on the left, the question box goes away, but either the installshield then disappears, and nothing else happens, or it just sits there, and nothing happens. That is literally as far as it goes. I am completely stumped. I have read the instructions included in each download, searched the forum, and I have no idea what to do at this point. I've got winrar, and daemon tools, so I don't think I'm missing something in that regard. I've downloaded and installed other things with no trouble, but this one really has me puzzled. Any help would be appreciated. I've got windows 7, if that matters.


Hello,


So far I haven't fully figured out how this system with the languages work...but I assume your base game is in English ? And the language of your computer...is that English too ? 

It seems that not only is the lanaguage of the base game important, but also the "region" of your computer/Windows...can you try un-installing the base game, re-booting the computer and THEN re-installing the base game in English ? You should get an option to choose a language when installing the base game.

Keep us posted !

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14433
Points : 19156
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum