Strange empty menu. [SOLVED]

View previous topic View next topic Go down

Strange empty menu. [SOLVED]

Post by persephone325 on Thu 03 Jul 2014, 09:29

So I installed The Sims 3, and all the expansion packs. Then, I downloaded the crack and fix and applied them. When I start the launcher, it says "Unable to connect to Origin". But other than that, I can boot up the game just fine.

It's when I get to the main menu that there's a problem. Everything is blank. There's no worlds, and when I try to exit, the little pop up menu is blank as well. I've never seen this before, and I'm completely dumbfounded. For some reason, taking a screen shot just comes up blank. I've tried several times, but the same thing keeps happening.

If anyone could help, I'd greatly appreciate it.

Thank you all. Smile
avatar
persephone325
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Female Posts : 35
Points : 2312
Reputation : 3
Join date : 2011-06-11
Age : 26

View user profile

Back to top Go down

Re: Strange empty menu. [SOLVED]

Post by The_gh0stm4n on Thu 03 Jul 2014, 21:39

@persephone325 wrote:So I installed The Sims 3, and all the expansion packs. Then, I downloaded the crack and fix and applied them. When I start the launcher, it says "Unable to connect to Origin". But other than that, I can boot up the game just fine.

It's when I get to the main menu that there's a problem. Everything is blank. There's no worlds, and when I try to exit, the little pop up menu is blank as well. I've never seen this before, and I'm completely dumbfounded. For some reason, taking a screen shot just comes up blank. I've tried several times, but the same thing keeps happening.

If anyone could help, I'd greatly appreciate it.

Thank you all. Smile


//MOVED


Hello,

Have you already tried doing the steps from #2 to #4 here ?   Please do so:

http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly



After doing these steps, try re-starting the game. Good luck ! Usually, when this error comes up, it means that the "Ultimate fix" wasn't applied correctly.
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14066
Points : 18662
Reputation : 1982
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Strange empty menu. [SOLVED]

Post by persephone325 on Fri 04 Jul 2014, 01:01

Oh wow... What a silly mistake! Noob 

It worked! Thank you so much! Very Happy



Mod edit: nice to hear it worked for you - problem solved, topic closed. Smile

- Carlos
avatar
persephone325
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Female Posts : 35
Points : 2312
Reputation : 3
Join date : 2011-06-11
Age : 26

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum