Still having problems with Sims Medieval after applying latest fix. [SOLVED]

View previous topic View next topic Go down

Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by joodster on Mon 08 Aug 2011, 01:10

I know the new patch causes compatibility issues with the game, however after I applied the latest fix, I still cannot create a new monarch without getting an infinite loading screen nor choose a premade one without the loading screen appearing for a second, then disappearing completely. I've followed all of the instructions meticulously, and I've even uninstalled and reinstalled the game to apply the latest fix. Are you guys aware of this problem? Should I just wait for a new, updated fix to replace the "temporary" one?


Last edited by joodster on Mon 08 Aug 2011, 03:42; edited 1 time in total

joodster
Beginner
Beginner

Posts : 9
Points : 2279
Reputation : 0
Join date : 2011-06-09

View user profile

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by Adwomin on Mon 08 Aug 2011, 02:28

Hello,

Do you have any Mods and or CC?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026347
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by joodster on Mon 08 Aug 2011, 03:42

No I do not. I don't even know where to get Sims Medieval custom content lol.

joodster
Beginner
Beginner

Posts : 9
Points : 2279
Reputation : 0
Join date : 2011-06-09

View user profile

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by DRAGGONICA on Mon 08 Aug 2011, 04:23

Hello,

I'm also having the exact same problems w/mine. I'll check out the mods/cc out. Thanks in advance for any help/suggestions.

DRAGGONICA
Beginner
Beginner

Posts : 2
Points : 2206
Reputation : 0
Join date : 2011-08-08

View user profile

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by Adwomin on Mon 08 Aug 2011, 18:31

@joodster wrote:No I do not. I don't even know where to get Sims Medieval custom content lol.
Hello,

Are you sure you are using the LATEST (temp) fix?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026347
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by whitemagehealu on Tue 09 Aug 2011, 05:19

I am also having this problem. Yes, I've done the latest (temp) fix too.

whitemagehealu
Beginner
Beginner

Posts : 2
Points : 2203
Reputation : 0
Join date : 2011-08-09

View user profile

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by Adwomin on Tue 09 Aug 2011, 12:21

Hello,

And did you guys follow ALL the steps from the Fix? (Starting with step 1)

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026347
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by gotnoskillz on Tue 09 Aug 2011, 18:36

you have to use daemon tools to mount the .mdx just so your aware.
avatar
gotnoskillz
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Male Posts : 6
Points : 2214
Reputation : 0
Join date : 2011-08-07

View user profile

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by whitemagehealu on Tue 09 Aug 2011, 23:51

After trying one last time everything seems to be okay. Though this might be because I had already created a Sim before updating.

whitemagehealu
Beginner
Beginner

Posts : 2
Points : 2203
Reputation : 0
Join date : 2011-08-09

View user profile

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by classicminichelsea on Fri 12 Aug 2011, 12:31

Mine loads but the play button is dead after initial start up once it shows you the basic bits to the game, all I can do is listen to the music Razz

classicminichelsea
Beginner
Beginner

Posts : 9
Points : 2212
Reputation : 0
Join date : 2011-08-12

View user profile

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by Adwomin on Fri 12 Aug 2011, 20:57

@classicminichelsea wrote:Mine loads but the play button is dead after initial start up once it shows you the basic bits to the game, all I can do is listen to the music Razz
Hello,

Did you update to the latest version? (2.0.113)

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026347
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by classicminichelsea on Fri 12 Aug 2011, 23:03

I managed to get it to work, carried out the fix but as with other people mine can't create a sim. I am sure I will figure it out.

classicminichelsea
Beginner
Beginner

Posts : 9
Points : 2212
Reputation : 0
Join date : 2011-08-12

View user profile

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by joodster on Sat 13 Aug 2011, 01:40

Hi guys, sorry for the long reply but I had to wipe out my hard drive. I will be downloading the Sims Medieval and trying the fix again. Thanks for all the replies!

joodster
Beginner
Beginner

Posts : 9
Points : 2279
Reputation : 0
Join date : 2011-06-09

View user profile

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by RogerTM on Tue 30 Aug 2011, 02:36

@gotnoskillz wrote:you have to use daemon tools to mount the .mdx just so your aware.
Hello there.
First, as it is my first time around, I'd like to thank the gams4theworld team for the patience on providing us fixes and helping us... 8^)

Well, I followed all the steps mentioned on the instalation and fix guides. First, I tryed the ultimate fix, but it was freezing on the CAS screen. Then, I downloaded the temp fix. But there's no way my daemon tools can mount the mdx file. It says it contains no data. Then I downloaded again (this time from the mirror), and the error persists.

Edit: each try I made was completelly uninstalling the game and saves and so on.

Any sugestion on mounting it?

Thx in advance.

Edit 2: I was just needing to upgrade daemon tools. The temp fixing is working like a charm. Thanks a lot... 8^)


Last edited by RogerTM on Tue 30 Aug 2011, 03:56; edited 2 times in total (Reason for editing : complementing infos)

RogerTM
Beginner
Beginner

Posts : 1
Points : 2181
Reputation : 0
Join date : 2011-08-30

View user profile

Back to top Go down

Re: Still having problems with Sims Medieval after applying latest fix. [SOLVED]

Post by Adwomin on Tue 30 Aug 2011, 14:00

@RogerTM wrote:
@gotnoskillz wrote:you have to use daemon tools to mount the .mdx just so your aware.
Hello there.
First, as it is my first time around, I'd like to thank the gams4theworld team for the patience on providing us fixes and helping us... 8^)

Well, I followed all the steps mentioned on the instalation and fix guides. First, I tryed the ultimate fix, but it was freezing on the CAS screen. Then, I downloaded the temp fix. But there's no way my daemon tools can mount the mdx file. It says it contains no data. Then I downloaded again (this time from the mirror), and the error persists.

Edit: each try I made was completelly uninstalling the game and saves and so on.

Any sugestion on mounting it?

Thx in advance.

Edit 2: I was just needing to upgrade daemon tools. The temp fixing is working like a charm. Thanks a lot... 8^)
Hello,

First of all; welcome to the Forum! I'm glad you were able to get it to work and I'll remember your fix for future support.

This topic is getting old, so I'm putting a lock on it.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026347
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum