Sims doesn't show up for Uni life, WA & Back to future

View previous topic View next topic Go down

Sims doesn't show up for Uni life, WA & Back to future

Post by Pastelilies on Fri 18 Jul 2014, 15:26

Hey everyone.

So, first and foremost thanks for the downloads; you guys rock! Secondly, I've been sending my sims to uni before and going on vacations plus into the future without any problem but recently when I wanted to send my sims to uni, they just don't appear on the active panel so i googled around and sure enough, that's a common problem so i just stopped sending my sims to college. 

However, my sims now not only can't go to uni, but the same problem also applies to both World Adventures and Back to Future. When i send my sims to other location, the default screen is empty leaving me with only the option to either create or choose from the default families available. I have also tried running the game without the CC and now have uninstalled all the CC but none of it seems to help. Further, I've also looked in this forum for some solutions and have found some suggested mods to download that unfortunately is only applicable to Windows. Note, Im running the game on my Macbook Pro. 

Any suggestions? Any suggestions at all guys? Thanks in advance Smile
 Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy



Mod edit: Topic moved to "Mac support". Smile

- Carlos

Pastelilies
Beginner
Beginner

Posts : 4
Points : 1317
Reputation : 0
Join date : 2014-05-16

View user profile

Back to top Go down

Re: Sims doesn't show up for Uni life, WA & Back to future

Post by Phoebe on Wed 23 Jul 2014, 16:38

Hello,

This problem happens with all of your save files or only with one? Sometimes a save file can be corrupt, but if you try sending them to future or university in a new game, maybe it helps.

Can you try it and let me know the result? Smile

_________________
avatar
Phoebe
Super Spammer
Super Spammer

Windows version :
  • .

System architecture :
  • 64 bits (x64)

Favourite games : The Sims series, Elder Scrolls Skyrim, The Walking Dead, Sacred I-II, Fables,Vampire Masquerade Bloodlines, Civilization, Don't Starve, Popmundo
Female Posts : 783
Points : 2827
Reputation : 119
Join date : 2012-09-17
Age : 28
Location : Neverland

View user profile

Back to top Go down

Re: Sims doesn't show up for Uni life, WA & Back to future

Post by ilafatutoo on Sun 11 Jan 2015, 05:57

Have you tried deleting everything in your family inventory before you send your sims? I had this same problem and one person's suggestion was to delete the family inventory, so I did and haven't had a problem since. Not sure if it'll work for you, but give it a shot.

ilafatutoo
Beginner
Beginner

Posts : 2
Points : 1075
Reputation : 0
Join date : 2015-01-09

View user profile

Back to top Go down

Re: Sims doesn't show up for Uni life, WA & Back to future

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum