No disk found + Service initialization failed (did steps found in forums still the same)

View previous topic View next topic Go down

No disk found + Service initialization failed (did steps found in forums still the same)

Post by redrosaline on Fri 25 Jul 2014, 10:40

Hey there,
So first off this is obviously my first time doing all this cracking please bare with me.

Alright so when I read the "must read" post I did as asked. Step one install the base game and the expansion packs required. I therefore downloaded the base game, university life, and ambitions (which is what I really want to play) from your piratebay account. I then proceeded with the installation using the mac version of the daemon tool thing. Opened the installer disk. installed then moved on. (but it didn't ask for the other disk but still the installation finished so I thought ok maybe it's really like that for mac so I moved on.) I then installed the University life using all the disk utility and stuffit applications and followed the directions. All is well. Did the same for Ambitions. Then I started the cracking process (if that's how you call it haha). I did it wrong the first time. (The first time I ended up with the service initialization failed note too) I realized this when I uninstalled every thing (as said in one thread) and did the same process and read the crack guide more carefully. I double checked every time before replacing. I was quite happy that the only note the game gave me this time was that there was no disk (for university life) so I looked at the "no disk found" thread and did the cracking again. I did it right but then the note said service initialization failed. again T^T. So I really don't know what to do now. OH wait I'm trying something out. The mac guide that I found recently contained a different torrent download for the base game so I'm currently downloading that incase there will be a difference. Hoping that there is.

And one more thing. Whenever I open the The Sims 3.app the launcher is automatically for University life. Even when I click on the The Sims 3 Ambitions.app, it still opens the University Life instead. 

Please help me.

//EDIT

Got it to work using the mac torrent  Although the ambitions pack still launches university life... any suggestions?


Mod edit: Topic moved to "Mac support".

- Carlos

redrosaline
Beginner
Beginner

Posts : 2
Points : 1122
Reputation : 0
Join date : 2014-07-25

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum