Please check log for details. I fixed it then I broke it again by updating

View previous topic View next topic Go down

Please check log for details. I fixed it then I broke it again by updating

Post by lizarddancecat on Sat 02 Aug 2014, 11:53

I got the incredibly annoying "please see log for details" problem whenever I tried to start the launcher. I spent two days and nights trying to find a solution, and I tried everything anyone had to say, except uninstalling my game and reinstalling, because the torrent is so annoying to download, as it takes FOREVER. So, when nothing worked, I decided there was only one thing left to do: re-download the torrent and re-install my game. The problem is, the torrent provides the base game in one of its earliest versions. so, I try to update it to 1.67 using the manual patch (In my experience, the launcher patch not only took a longer time, but didn't even update my game) and can you guess what happens? The error is back! So, yay, I found the problem. Your patch broke my game and caused me endless grief, but thats ok, I'll forgive you if you can help me out.
Finally getting to the question: Can you tell me some way you think I can update without breaking my game again? I really don't want to uninstall and reinstall a million times, because (according to my mother, who knows a lot about computers for her age) it can corrupt your registry.
I would also like to say that I had surfed your forum a lot to try to find a solution, and that I thank you so much for being so polite and helpful. You guys seem to always figure something out. Tea 5

I should probably also mention that I did not install the G4TW base game. It literally never occurred to me. Facepalm

EDIT: O, so after some more testing, I found that for whatever reason the game I downloaded isn't recognising the image file as a disk, nor is it recognising any expansion packs. I tried re-installing supernatural, but the game still didn't recognise it and wanted the sims 3 disk. It looks like it isn't recognising any of the content (saved games and such) from my last game either. Do you think this could have something to do with my other game being such a newer version? My previous game was 1.55, I think, and this is 1.0.
I will try the ultimate fix, but honestly, it has never actually fixed anything for me. I hope you have suggestions other than that.


Last edited by lizarddancecat on Sat 02 Aug 2014, 14:19; edited 3 times in total (Reason for editing : Even More Additional Information)

lizarddancecat
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 9
Points : 1254
Reputation : 0
Join date : 2014-06-01

View user profile

Back to top Go down

Re: Please check log for details. I fixed it then I broke it again by updating

Post by The_gh0stm4n on Mon 04 Aug 2014, 00:25

lizarddancecat wrote:I got the incredibly annoying "please see log for details" problem whenever I tried to start the launcher. I spent two days and nights trying to find a solution, and I tried everything anyone had to say, except uninstalling my game and reinstalling, because the torrent is so annoying to download, as it takes FOREVER. So, when nothing worked, I decided there was only one thing left to do: re-download the torrent and re-install my game. The problem is, the torrent provides the base game in one of its earliest versions. so, I try to update it to 1.67 using the manual patch (In my experience, the launcher patch not only took a longer time, but didn't even update my game) and can you guess what happens? The error is back! So, yay, I found the problem. Your patch broke my game and caused me endless grief, but thats ok, I'll forgive you if you can help me out.
Finally getting to the question: Can you tell me some way you think I can update without breaking my game again? I really don't want to uninstall and reinstall a million times, because (according to my mother, who knows a lot about computers for her age) it can corrupt your registry.
I would also like to say that I had surfed your forum a lot to try to find a solution, and that I thank you so much for being so polite and helpful. You guys seem to always figure something out. Tea 5

I should probably also mention that I did not install the G4TW base game. It literally never occurred to me. Facepalm

EDIT: O, so after some more testing, I found that for whatever reason the game I downloaded isn't recognising the image file as a disk, nor is it recognising any expansion packs. I tried re-installing supernatural, but the game still didn't recognise it and wanted the sims 3 disk. It looks like it isn't recognising any of the content (saved games and such) from my last game either. Do you think this could have something to do with my other game being such a newer version? My previous game was 1.55, I think, and this is 1.0.
I will try the ultimate fix, but honestly, it has never actually fixed anything for me. I hope you have suggestions other than that.

//MOVED


Hello and sorry for the late reply,


I don't know what base game you downloaded, but keep in mind that the "Ultimate fix" does not work with certain base games, from other uploaders. Some of these other uploaders basically "modify" their games, in order to make the installation (seemingly) easier. The thing now is, that you often can ONLY use the cracks provided by THEMSELVES. And not any other crack.

If you want to use G4TW's "Ultimate fix", you need to have at least one of the following expansions installs, in additon to the base game. 
Into the Future, Movie Stuff, Island Paradise, University Life, 70s, 80s, & 90s Stuff, Seasons, Supernatural, Diesel Stuff, Katy Perry Sweet Treats, Showtime, Master Suite Stuff, Pets, Town Life Stuff, Generations


After you've installed at least one of these, re-do the steps from #2 to #4, EXACTLY as described:

http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly



Good luck and let me know your results ! Smile  

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14462
Points : 19189
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Please check log for details. I fixed it then I broke it again by updating

Post by lizarddancecat on Mon 04 Aug 2014, 19:33

I downloaded the G4TW base game and am installing it now. In hope of fixing things, I uninstalled all my expansion packs, so I will reinstall University life (which I believe i got from here) and follow the directions you sent me. I'll check back when I'm done.

Update: I finished installing the base game, but when I tried to install University life, it told me I had to update to install the expansion pack. I tried installing the earliest expansion pack I have, but it has to be updated too. So, I can't use the Ultimate Fix until I update, but I am afraid updating to any other version will mess up my game (again). 


Another update: I tried updating when the Generations expansion pack told me to, and it updated to 1.21 and my launcher is working. I will see use the directions you gave me.

Solution!!!!! Hammertime : I have no idea why it worked this time since I have tried soooo many different things, but it did. YOU HAVE SAVED MY LIFE (slight exaggeration, very slight) thank you times 10 to the 50th power. I am going to reinstall expansion packs 1 by 1. If anything happens I will let you know. Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy

lizarddancecat
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 9
Points : 1254
Reputation : 0
Join date : 2014-06-01

View user profile

Back to top Go down

Re: Please check log for details. I fixed it then I broke it again by updating

Post by The_gh0stm4n on Tue 05 Aug 2014, 11:26

lizarddancecat wrote:I downloaded the G4TW base game and am installing it now. In hope of fixing things, I uninstalled all my expansion packs, so I will reinstall University life (which I believe i got from here) and follow the directions you sent me. I'll check back when I'm done.

Update: I finished installing the base game, but when I tried to install University life, it told me I had to update to install the expansion pack. I tried installing the earliest expansion pack I have, but it has to be updated too. So, I can't use the Ultimate Fix until I update, but I am afraid updating to any other version will mess up my game (again). 


Another update: I tried updating when the Generations expansion pack told me to, and it updated to 1.21 and my launcher is working. I will see use the directions you gave me.

Solution!!!!! Hammertime : I have no idea why it worked this time since I have tried soooo many different things, but it did. YOU HAVE SAVED MY LIFE (slight exaggeration, very slight) thank you times 10 to the 50th power. I am going to reinstall expansion packs 1 by 1. If anything happens I will let you know. Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy


So are you now using the latest game update 1.67 ? Smile If so, do you need any further help with anything ?

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14462
Points : 19189
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Please check log for details. I fixed it then I broke it again by updating

Post by lizarddancecat on Tue 05 Aug 2014, 13:20

Yes, I am now updated to 1.67. The only thing is that one of my saves is missing, but I can deal with that. Thanks again!
Actually, my game stops working really easily. It just comes out of nowhere. It says "Sims 3 has stopped working." and tries to find a solution, which Windows can never find. Right now it isn't too much of an issue, because I started a new game to test out Supernatural and Showtime  (I haven't played them before)  and have barely even moved the household in, but after I get farther in the game it will become a problem. It takes too long to save every five minutes, and, as I said, there is no warning. Should I start a new thread for this issue?

lizarddancecat
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 9
Points : 1254
Reputation : 0
Join date : 2014-06-01

View user profile

Back to top Go down

Re: Please check log for details. I fixed it then I broke it again by updating

Post by The_gh0stm4n on Wed 06 Aug 2014, 13:30

lizarddancecat wrote:Yes, I am now updated to 1.67. The only thing is that one of my saves is missing, but I can deal with that. Thanks again!
Actually, my game stops working really easily. It just comes out of nowhere. It says "Sims 3 has stopped working." and tries to find a solution, which Windows can never find. Right now it isn't too much of an issue, because I started a new game to test out Supernatural and Showtime  (I haven't played them before)  and have barely even moved the household in, but after I get farther in the game it will become a problem. It takes too long to save every five minutes, and, as I said, there is no warning. Should I start a new thread for this issue?

You can stay in this thread here. Please take your time to do all of my solutions in this post here:


http://games4theworld.bestgoo.com/t17208-sims-3-has-stopped-working#118442


Good luck again !

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14462
Points : 19189
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Please check log for details. I fixed it then I broke it again by updating

Post by lizarddancecat on Thu 07 Aug 2014, 18:31

Ah, yes, it worked. Thanks a zillion!

lizarddancecat
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 9
Points : 1254
Reputation : 0
Join date : 2014-06-01

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum