Town loads 99% and then stops. [SOLVED]

View previous topic View next topic Go down

Town loads 99% and then stops. [SOLVED]

Post by monikakoprivc on Sat 09 Aug 2014, 20:13

Hi. I know there are many topics about this and I read almost all of them, and I've tried all the solutions that you suggested, but nothing worked for me. I've downloaded The Sims 3 exactly as shown up in your steps in "How to install The Sims 3 correctly." I also used your Ultimate Fix, and everything works fine until I choose a town (any of them) and when it comes to loading the town, and it comes right to the end, it stops. I waited for like 2 hours and nothing moved. I also tried to run it in windowed mode, run it as administrator, I watched a whole film at the beginning, in options I set the graphic to low, and I've tried to delete cache files. Nothing helped, at all. I don't have any mods or custom content because I just downloaded the game and expansion packs. I really don't know what could be wrong. My computer is strong and I don't have any viruses. Somebody please help I'm desperate I'm trying to make it work for like 3 days Sad

monikakoprivc
Beginner
Beginner

Posts : 6
Points : 1209
Reputation : 0
Join date : 2014-08-08

View user profile

Back to top Go down

Re: Town loads 99% and then stops. [SOLVED]

Post by The_gh0stm4n on Wed 13 Aug 2014, 03:38

@monikakoprivc wrote:Hi. I know there are many topics about this and I read almost all of them, and I've tried all the solutions that you suggested, but nothing worked for me. I've downloaded The Sims 3 exactly as shown up in your steps in "How to install The Sims 3 correctly." I also used your Ultimate Fix, and everything works fine until I choose a town (any of them) and when it comes to loading the town, and it comes right to the end, it stops. I waited for like 2 hours and nothing moved. I also tried to run it in windowed mode, run it as administrator, I watched a whole film at the beginning, in options I set the graphic to low, and I've tried to delete cache files. Nothing helped, at all. I don't have any mods or custom content because I just downloaded the game and expansion packs. I really don't know what could be wrong. My computer is strong and I don't have any viruses. Somebody please help I'm desperate I'm trying to make it work for like 3 days Sad


Hello,


I'm sorry for the late reply. Sad  But check out this thread here by me, and see if this solution helps you. Good luck !

http://games4theworld.bestgoo.com/t16587-infinite-neighborhood-loading-screen-possible-fix
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14752
Points : 19559
Reputation : 2078
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Town loads 99% and then stops. [SOLVED]

Post by monikakoprivc on Wed 13 Aug 2014, 15:36

No problem about the late reply thing.  Surprised  So I've tried to delete the cache file and I've done all the things written on that link, and I've played the game. I was sure that I'll be disappointed again, but suddenly the town loaded  Very Happy  I was really happy, thank you!  sunny


Mod edit: problem solved, topic closed. Have fun !

- Carlos

monikakoprivc
Beginner
Beginner

Posts : 6
Points : 1209
Reputation : 0
Join date : 2014-08-08

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum