I have used the 'The Sims 3 Ultimate Fix' but it still asks me for a Registration Code

View previous topic View next topic Go down

I have used the 'The Sims 3 Ultimate Fix' but it still asks me for a Registration Code

Post by sanyoki1 on Sun 10 Aug 2014, 11:59

Hello, I have recently installed a The Sims 3 and updated it to 1.67.2.024017. After this I used the latest The Sims 3 Ultimate Fix. After that I went to My EA folder>The Sims 3>Game>Bin and then placed the cracked TS3W.exe and the TSLHost.dll and replaced the two original files. I tried to run The Sims 3 to see if it works. The launcher showed up so I pressed on the play button. After this it just asked me to put a registration code, I didn't know what to do so I'm stuck and I cannot play The Sims 3.
  Help
Here's what shows up.  Crying or Very sad 



//EDIT

Please help me!  


//EDIT

Sorry, please don't mind this anymore! I found the *MUST READ* How to install The Sims 3 and might just have found the problem. If it my game still doesn't work I will say it here.

//EDIT

Yay! It worked but 1 problem. The loading of the game took too long, 5 minutes, I'm assuming but before, when I had it installed, it takes only 15-20 seconds to load. Maybe it's just because it was my first try to open The Sims 3. This is the first time I've opened it since I had it installed just now.

sanyoki1
Beginner
Beginner

Posts : 1
Points : 1109
Reputation : 0
Join date : 2014-08-10

View user profile

Back to top Go down

Re: I have used the 'The Sims 3 Ultimate Fix' but it still asks me for a Registration Code

Post by The_gh0stm4n on Mon 11 Aug 2014, 16:50

@sanyoki1 wrote:Hello, I have recently installed a The Sims 3 and updated it to 1.67.2.024017. After this I used the latest The Sims 3 Ultimate Fix. After that I went to My EA folder>The Sims 3>Game>Bin and then placed the cracked TS3W.exe and the TSLHost.dll and replaced the two original files. I tried to run The Sims 3 to see if it works. The launcher showed up so I pressed on the play button. After this it just asked me to put a registration code, I didn't know what to do so I'm stuck and I cannot play The Sims 3.
  Help
Here's what shows up.  Crying or Very sad 



//EDIT

Please help me!  


//EDIT

Sorry, please don't mind this anymore! I found the *MUST READ* How to install The Sims 3 and might just have found the problem. If it my game still doesn't work I will say it here.

//EDIT

Yay! It worked but 1 problem. The loading of the game took too long, 5 minutes, I'm assuming but before, when I had it installed, it takes only 15-20 seconds to load. Maybe it's just because it was my first try to open The Sims 3. This is the first time I've opened it since I had it installed just now.


Hello and sorry for the late reply,


But please do not post several times in a row on here anymore. Smile  Instead, click on the "edit"-button, in the top right corner of your posting field, after the post shows up. 

Back to your problem, did you add any custom content to your game ? It's pretty normal for the game to take longer to load, if you add more content into it. Also, have you already tried defragmenting your hard-drive too ?
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14083
Points : 18684
Reputation : 1985
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum