No Towns after fully updated and Ult. Fix

View previous topic View next topic Go down

No Towns after fully updated and Ult. Fix

Post by kirschenregen on Thu 21 Aug 2014, 17:09

I see that this has been posted about many times but the solution has always been that the person needed to manually update their game or redo the Ultimate Fix or whatever. My game is completely up to date with 1.67 and I did the updated Ultimate Fix several times now and I'm still having this problem. I'm stuck.

kirschenregen
Beginner
Beginner

Posts : 3
Points : 1098
Reputation : 0
Join date : 2014-08-21

View user profile

Back to top Go down

Re: No Towns after fully updated and Ult. Fix

Post by Shamrock on Thu 21 Aug 2014, 19:37

Hello,
Please download the Ultimate Fix again, and take the files from the #Crack folder to the base game install folder.
Please try this, and tell us how it went.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5880
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: No Towns after fully updated and Ult. Fix

Post by kirschenregen on Fri 22 Aug 2014, 04:55

@Shamrock wrote:Hello,
Please download the Ultimate Fix again, and take the files from the #Crack folder to the base game install folder.
Please try this, and tell us how it went.
Okay, so even though I already did this, I did do it again. I'm mostly sure that I've done everything right although I'm not quite sure on the last step in the Installation Guide. When it says this: 

10. For The Sims 3 – Into the Future & Movie Stuff & Island Paradise & University Life & 70s, 80s and 90s Stuff & Seasons & Supernatural &Diesel Stuff & Katy Perry’s Sweet Treats & Showtime & Master Suite Stuff & Pets & Town Life Stuff & Generations: open the “All expansion packs released after and including Generations" folder in this .rar file and apply both files in there by navigating to: Applications\The Sims 3\ folder and then right-click the The Sims 3 icon. 

Click "Show original".        (Specifically this part!)

Now, click "Show package contents" and navigate to: Contents/Resources/trangaming/c_Drive/Program Files/Electronic Arts/The Sims 3/Game/Bin/ and choose "Replace" on the pop-up that appears, telling you the files already exist. (SO NOT TO THE EXPANSION’S GAME DIRECTORY!)


I did not have the option the click "show original" for the base game icon. I only had that option for the expansions icons. It just already said "show package contents."
 I feel like I just end up doing the same step from step 1 and copying the same crack into the base game folder. Not sure if this has anything to do with my issue.



UPDATE: 
So, I was able to get it working past the point of the issue I was having however, YAY, a new problem has arisen (I swear, this is the buggiest game on the planet).
So, as I was placing new lots this message came up: 

Unhandled page fault on read access to 0x000000ac at address 0x00c2b99d.
Do you wish to debug it ?

I did have a similar issue before with a message like this and looked it up but didn't find a solution. But the problem seemed to sort itself out until now. Also, this message appears to be slightly different and google came up with no results when I searched it. And of course my game crashed after choosing an option. Ugh, I always seem to run into new and irritating problems with this game. It's an endless cycle. -_-


Last edited by kirschenregen on Fri 22 Aug 2014, 06:21; edited 1 time in total (Reason for editing : new issues)

kirschenregen
Beginner
Beginner

Posts : 3
Points : 1098
Reputation : 0
Join date : 2014-08-21

View user profile

Back to top Go down

Re: No Towns after fully updated and Ult. Fix

Post by intropella on Fri 22 Aug 2014, 07:56

Hi there~ The installation guide is really quite confusing, so I suggest you to disregard #10. instruction. Like what Shamrock said, you use the crack in the #Crack Folder.

Please follow my guide, and see if this fix the problem.
If you install the expansion, use this guide!

How to install other expansions: (make sure you install the expansions in order)
-------------------------------------

1. Follow the guide in games4world converting it into the .dmg
2. Install the expansions
3. Use the #Crack that was provided in the expansions folder that was part of the download. (crack part of the .dmg)
4. Open Launcher (Check if the expansion was successfully installed /see if icon is listed/) if not, try to reinstall. (DO NOT PLAY)
5. Close Launcher
6. Now use the crack in the #Crack folder in the Ultimate Fix you download from Games4world.
7. Done! Very Happy Happy playing!

Note, I did not install the crack in "everything after....." (if you're referring in the Ultimate fix)

The show original content is basically the main Sims base game.


--- The Crack you only need in the Ultimate Fix is this crack in this folder---

_________________

 | T h a n k   y o u   f o r   b r e a t h i n g | please do not steal my sig & avatar.
avatar
intropella
Posting Freak
Posting Freak

Female Posts : 148
Points : 1383
Reputation : 15
Join date : 2014-04-20
Age : 21
Location : silicon valley. i camp near google :3

View user profile

Back to top Go down

Re: No Towns after fully updated and Ult. Fix

Post by kirschenregen on Fri 22 Aug 2014, 08:02

Intropelia:



Do I still need to do that ˆ for my new problem?


This is the issue that I'm having now:



Unhandled page fault on read access to 0x000000ac at address 0x00c2b99d.
Do you wish to debug it ?

kirschenregen
Beginner
Beginner

Posts : 3
Points : 1098
Reputation : 0
Join date : 2014-08-21

View user profile

Back to top Go down

Re: No Towns after fully updated and Ult. Fix

Post by intropella on Fri 22 Aug 2014, 08:04

Before you try it, did you perhaps install any mods yet??
If so, then try playing without the mods. That could cause the problem..

And yes, try to do that if possible. May I ask what expansion(s) did you install?





Edit: If you can, can you please your whole installation process step by step?

_________________

 | T h a n k   y o u   f o r   b r e a t h i n g | please do not steal my sig & avatar.
avatar
intropella
Posting Freak
Posting Freak

Female Posts : 148
Points : 1383
Reputation : 15
Join date : 2014-04-20
Age : 21
Location : silicon valley. i camp near google :3

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum