Installed Sims don't show up with CC

View previous topic View next topic Go down

Installed Sims don't show up with CC

Post by pretzelo on Mon 08 Sep 2014, 19:46

I have recently moved all my CC Magic to install. However when I try to use one of the sims I downloaded from TSR, they do not show up with CC. However, the saved sims I made myself do show up with CC, whereas they previously didn't when I was reinstalling CC. The portraits of the saved sims also appear with base game hair and such, whereas my saved sims always appear with their CC hair.

pretzelo
Beginner
Beginner

Posts : 2
Points : 1412
Reputation : 0
Join date : 2014-09-08

View user profile

Back to top Go down

Re: Installed Sims don't show up with CC

Post by Sim Architect on Mon 08 Sep 2014, 22:31

Try managing your default set inside of CC Magic, then you can move the sims you find to the "legacy" set. Let us know if it worked... Otherwise you may need to download the sims again to your download folder and install them with the launcher.

Let's know if you got your issue solved. Have a great day!

_________________
Kind regards!

The Sim Architect

Returning slowly to the forum, after more than 2 YEARS away!
avatar
Sim Architect
Entertainer
I'll make you smile
Entertainer I'll make you smile

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Minecraft, Cities:Skylines
Male Posts : 1876
Points : 4620
Reputation : 165
Join date : 2012-03-10
Age : 39
Location : Netherlands

View user profile http://www.thesimarchitect.com

Back to top Go down

Re: Installed Sims don't show up with CC

Post by pretzelo on Mon 08 Sep 2014, 23:43

SvenT wrote:Try managing your default set inside of CC Magic, then you can move the sims you find to the "legacy" set. Let us know if it worked... Otherwise you may need to download the sims again to your download folder and install them with the launcher.

Let's know if you got your issue solved. Have a great day!

I am unable to move the sims into Legacy, because they are Sims3packs. As well as this, I have installed them with the launcher with the same outcome. Even in CC magic the thumbnails are without CC.

pretzelo
Beginner
Beginner

Posts : 2
Points : 1412
Reputation : 0
Join date : 2014-09-08

View user profile

Back to top Go down

Re: Installed Sims don't show up with CC

Post by Sim Architect on Tue 09 Sep 2014, 11:05

Oh, sorry to hear that. But does the problem persists even AFTER you reinstall the sims3packs with the sims you lost (without running CC Magic again, of course)?

_________________
Kind regards!

The Sim Architect

Returning slowly to the forum, after more than 2 YEARS away!
avatar
Sim Architect
Entertainer
I'll make you smile
Entertainer I'll make you smile

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Minecraft, Cities:Skylines
Male Posts : 1876
Points : 4620
Reputation : 165
Join date : 2012-03-10
Age : 39
Location : Netherlands

View user profile http://www.thesimarchitect.com

Back to top Go down

Re: Installed Sims don't show up with CC

Post by The_gh0stm4n on Wed 10 Sep 2014, 22:47

@pretzelo wrote:I have recently moved all my CC Magic to install. However when I try to use one of the sims I downloaded from TSR, they do not show up with CC. However, the saved sims I made myself do show up with CC, whereas they previously didn't when I was reinstalling CC. The portraits of the saved sims also appear with base game hair and such, whereas my saved sims always appear with their CC hair.


Hello pretzelo,


Have you tried clearing the relevant cache files, located in My Documents/Electronic Arts/The Sims 3 ?

-simCompositorCache.package
-compositorCache.package
-scriptCache.package


Delete these 3 files, if they are there, and then try re-installing that sim. If that doesn't work, can you try other sims then ? This solution might not suit you, but some downloaded sims have... "strange glitches" if you like. Please do psot back on here when you're ready. Good luck ! Smile  

_________________



Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 Expansion install checklist // How to install The Sims 4


Feel free to e-mail me for general questions about G4TW, Site navigation & Support, if you don't get a reply after 24 hours of opening a new Forum topic!

avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.
Male Posts : 16246
Points : 21665
Reputation : 2346
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Installed Sims don't show up with CC

Post by Sim Architect on Wed 10 Sep 2014, 23:11

Carlos wrote:
@pretzelo wrote:I have recently moved all my CC Magic to install. However when I try to use one of the sims I downloaded from TSR, they do not show up with CC. However, the saved sims I made myself do show up with CC, whereas they previously didn't when I was reinstalling CC. The portraits of the saved sims also appear with base game hair and such, whereas my saved sims always appear with their CC hair.


Hello pretzelo,


Have you tried clearing the relevant cache files, located in My Documents/Electronic Arts/The Sims 3 ?

-simCompositorCache.package
-compositorCache.package
-scriptCache.package


Delete these 3 files, if they are there, and then try re-installing that sim. If that doesn't work, can you try other sims then ? This solution might not suit you, but some downloaded sims have... "strange glitches" if you like. Please do psot back on here when you're ready. Good luck ! Smile  
What he said.

Thanks, Carlos!!!

I feel so stupid for not suggesting anything like that...


Facepalm

_________________
Kind regards!

The Sim Architect

Returning slowly to the forum, after more than 2 YEARS away!
avatar
Sim Architect
Entertainer
I'll make you smile
Entertainer I'll make you smile

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Minecraft, Cities:Skylines
Male Posts : 1876
Points : 4620
Reputation : 165
Join date : 2012-03-10
Age : 39
Location : Netherlands

View user profile http://www.thesimarchitect.com

Back to top Go down

Re: Installed Sims don't show up with CC

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum