The Sims Medieval won't progress past "Name your kingdom...?"

View previous topic View next topic Go down

The Sims Medieval won't progress past "Name your kingdom...?"

Post by abluefish on Sat Sep 20, 2014 3:10 am

Hi. I finally got the "No disc" problem to work by installing the Pirates and Nobles EP and ultimate fix and using the TSM.exe to start it. 

But now when I get to the first part of the game after all the loading screens, where the tutorial starts, it tells me to name my kingdom but it won't let me accept the name I give my kingdom. I click "Ok" and it does nothing, I hit enter and it does nothing. What's the deal? 
I thought it would finally work this time... scratch
avatar
abluefish
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : TS1, TS2, TS3, TS4, Witcher 3, Elder Scrolls, GTAV, UT-04, AOE, Far Cry 3, Zoo Tycoon 1+2, Shadow of the Colossus!
Posts : 17
Points : 1157
Reputation : 1
Join date : 2014-09-20

View user profile

Back to top Go down

Re: The Sims Medieval won't progress past "Name your kingdom...?"

Post by Adwomin on Sat Sep 20, 2014 10:42 am

Hello,

This seems to be a known issue, caused by the latest game patch.
Please open the Game Launcher and hover your mouse over the base game icon. What version does it show?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026422
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: The Sims Medieval won't progress past "Name your kingdom...?"

Post by The_gh0stm4n on Sat Sep 20, 2014 6:23 pm

abluefish wrote:Hi. I finally got the "No disc" problem to work by installing the Pirates and Nobles EP and ultimate fix and using the TSM.exe to start it. 

But now when I get to the first part of the game after all the loading screens, where the tutorial starts, it tells me to name my kingdom but it won't let me accept the name I give my kingdom. I click "Ok" and it does nothing, I hit enter and it does nothing. What's the deal? 
I thought it would finally work this time... scratch


Hello abluefish,


Can you go to My Documents/Electronic Arts and delete the folder "The Sims Medieval" ? Then try the game again. 

You might also go to your Pirates & Nobles download, and navigate to the Support -> Updates folder. There you should see two files - these are 2 update patches. Extract oth of them from the .RAR, and at first, try applying the one that has the digit "7" at the end of its file name (the other one has the digit "1"). But one of these patches should definitely work for you. 

After re-applying the patch, re-appyl the Medieval Ultimate fix (only the #crack-folder !). Good luck, and keep us posted !

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14445
Points : 19170
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum