The Sims: Medieval patch problem. [SOLVED]

View previous topic View next topic Go down

The Sims: Medieval patch problem. [SOLVED]

Post by xzone007 on Mon 15 Aug 2011, 10:31

Hello...i got some question...i hope anyone can help me with this problem..

i just installed The sims medieval version 1.0.286.00001 ( DVD )

i useing xp SP2,i can play the game for this version..but i want it to be update.. Sad

i can update100% useing the "launcher" but i "cant install" the update/patch.it says=
(The setup has detected
that no version of the sims medieval™️ is installed.This update requires
that a pervious version of applcation is installed.)



After that i try and follow what u said

1. Completely uninstall the game.
2. Restart your PC.
3. Reinstall the game, but DO NOT apply the crack yet!
4. Open the launcher and update the game to the latest version.<can update but "cant install" the update>=(The setup has detected
that no version of the sims medieval™️ is installed.This update requires
that a pervious version of applcation is installed.)



Than i "download" from a website this patch TheSimsMedievalPatch_2.0.113.00001_Update.exe. and install it..but...
The problem is i still cant install the patch, it says(The setup has detected
that no version of the sims medieval™️ is installed.This update requires
that a pervious version of applcation is installed.

i hope u can help me plz... i so sad.. Crying or Very sad

Admin edit: Topic split. Please open your own topic for your problems next time.

- ADMIN

xzone007
Beginner
Beginner

Posts : 3
Points : 2539
Reputation : 0
Join date : 2011-08-15

View user profile

Back to top Go down

Re: The Sims: Medieval patch problem. [SOLVED]

Post by Webmaster on Mon 15 Aug 2011, 13:26

Hi there,

To which folder is your game installed? (Screenshot, please)

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 18903
Points : 1026735
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: The Sims: Medieval patch problem. [SOLVED]

Post by xzone007 on Mon 15 Aug 2011, 14:50

i installed in C folder..
C:\Program Files\Electronic Arts\The Sims Medieval\Game\Bin

i realy2 hope u can help me sir.. Crying or Very sad Crying or Very sad ...


xzone007
Beginner
Beginner

Posts : 3
Points : 2539
Reputation : 0
Join date : 2011-08-15

View user profile

Back to top Go down

Re: The Sims: Medieval patch problem. [SOLVED]

Post by Webmaster on Mon 15 Aug 2011, 15:13

Hello,

Please join the Forum's chatbox when I'm online. I'll try to fix the problem for you via TeamViewer.

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 18903
Points : 1026735
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: The Sims: Medieval patch problem. [SOLVED]

Post by xzone007 on Mon 15 Aug 2011, 16:11

Thanks alot Admin for helping to solve the problem!!! Very Happy

u are the BEST

Admin edit: You're welcome. Sorry I couldn't be of any real help though!

- ADMIN

xzone007
Beginner
Beginner

Posts : 3
Points : 2539
Reputation : 0
Join date : 2011-08-15

View user profile

Back to top Go down

Re: The Sims: Medieval patch problem. [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum