I Managed to Install Everything, But... [SOLVED]

View previous topic View next topic Go down

I Managed to Install Everything, But... [SOLVED]

Post by buatsims on Fri 19 Aug 2011, 13:18

It... it... it... it could open properly. During the loading screen, it showed black screen, with only the loading bar which showed properly. I ignored it, after it finished loading, it went back to normal. I chose an existing household, and...

- The notification thing, it didn't show any words, just the option "Yes", "Later", "Never".
- When I clicked at some of the items, it wouldn't show the command.
- The character cannot use elevators.
(to mention the least of the problems)

I think I did all the things as instructed. The only abnormal thing which appeared was when I was installing Outdoor Living Stuff and Generation, instead of asking me to update the game during the start of the installation, it stated that my game version was newer. Was it because I updated the game during the World Adventure Expansion Pack? But it wouldn't let me install the expansion pack before I did it.

._.

And then when I followed the Ultimate Fix guide, after applying all the original files (even if I didn't apply any cracks during installations), I opened Sims3Launcher, but they didn't have any new updates for my game.

What should I do? D:


Last edited by buatsims on Sun 21 Aug 2011, 19:16; edited 1 time in total

buatsims
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Posts : 3
Points : 2321
Reputation : 0
Join date : 2011-08-19

View user profile

Back to top Go down

Re: I Managed to Install Everything, But... [SOLVED]

Post by Adwomin on Fri 19 Aug 2011, 21:58

Hello,

For the not-showing commands/balloons, please try this: http://games4theworld.bestgoo.com/t859-the-sims-3-text-balloons-not-showing-missing-fix

I don't know how come that it says your game version is newer, but if your base game is v1.24 at the moment and it works, then there's no problem.
If I misunderstood your problem(s), please let me know!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19210
Points : 1026484
Reputation : 2259
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: I Managed to Install Everything, But... [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 19 Aug 2011, 23:14

@buatsims wrote:
And then when I followed the Ultimate Fix guide, after applying all the original files (even if I didn't apply any cracks during installations), I opened Sims3Launcher, but they didn't have any new updates for my game.

What should I do? D:

Don't forget to "refresh" the updates tab in your launcher.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20174
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I Managed to Install Everything, But... [SOLVED]

Post by buatsims on Sat 20 Aug 2011, 06:29

Admin wrote:Hello,

For the not-showing commands/balloons, please try this: http://games4theworld.bestgoo.com/t859-the-sims-3-text-balloons-not-showing-missing-fix

I don't know how come that it says your game version is newer, but if your base game is v1.24 at the moment and it works, then there's no problem.
If I misunderstood your problem(s), please let me know!

Still not showing the background of the notification. D:
Ugh, I wanna take screenshots, but it always only shows up black whenever I paste it... --a
I think there's some problem with the Town Life Stuff or Generations or Late Night, because when the feature is related to some expansion (for example: elevator, lab table(?)), it doesn't show me text in the command bubble.

I'll try re-installing with my previous version of The Sims 3 and World Adventure.

//EDIT

Lady ElDi wrote:Don't forget to "refresh" the updates tab in your launcher.

I did. ._.

//EDIT

Okay, it works now. Thanks! ((:

buatsims
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Posts : 3
Points : 2321
Reputation : 0
Join date : 2011-08-19

View user profile

Back to top Go down

Re: I Managed to Install Everything, But... [SOLVED]

Post by Adwomin on Sun 21 Aug 2011, 23:01

Hello,

Do you mind sharing your fix with us?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19210
Points : 1026484
Reputation : 2259
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: I Managed to Install Everything, But... [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum