"Incorrect function". [SOLVED]

View previous topic View next topic Go down

"Incorrect function". [SOLVED]

Post by interweave on Sun 02 Nov 2014, 06:17

Dear all, 

My game was running fine ever since I installed it. I have not added mods or turned on the offline gallery ever. The only thing I've done is to download some residential lots from TheSimsResource and I followed their instructions to manually add it into the Tray file folder. Anyway it worked fine, and the game continued to run when I wanted to play. 

However, today, I booted on my laptop and tried to load the game. All it does when I click on the shortcut or the icon from the file location - "Incorrect function".

And the game doesn't load after that window closes. I have tried to uninstall and did a clean install from my origin download file (downloaded when it was first released) but the same problem comes in "Incorrect function". 

I'm at my wits end. I tried to search the forums for my problem, but I couldn't seem to find the same thing? It doesn't crash because it's not even running/opening. 

Would really really appreciate any help/advice. As the "patch" I've been reading about - 4gb? I am not sure what that is. Will that resolve the problem? 

Thanks all again in advanced!

interweave
Beginner
Beginner

Windows version :
  • Windows 8

Favourite games : The Sims 4
Posts : 15
Points : 1609
Reputation : 2
Join date : 2012-11-18

View user profile

Back to top Go down

Re: "Incorrect function". [SOLVED]

Post by The_gh0stm4n on Sun 02 Nov 2014, 08:46

@interweave wrote:Dear all, 

My game was running fine ever since I installed it. I have not added mods or turned on the offline gallery ever. The only thing I've done is to download some residential lots from TheSimsResource and I followed their instructions to manually add it into the Tray file folder. Anyway it worked fine, and the game continued to run when I wanted to play. 

However, today, I booted on my laptop and tried to load the game. All it does when I click on the shortcut or the icon from the file location - "Incorrect function".

And the game doesn't load after that window closes. I have tried to uninstall and did a clean install from my origin download file (downloaded when it was first released) but the same problem comes in "Incorrect function". 

I'm at my wits end. I tried to search the forums for my problem, but I couldn't seem to find the same thing? It doesn't crash because it's not even running/opening. 

Would really really appreciate any help/advice. As the "patch" I've been reading about - 4gb? I am not sure what that is. Will that resolve the problem? 

Thanks all again in advanced!


//MOVED


Hello,


I assume you're playing on Windows ? Because your profile says "Mac", but OK. And sorry, but I didn't understand that, are you playing a legit game of a pirated one now ?

_________________
Regards, The_gh0stm4n



Forum rules // Forum FAQ // G4TW downloads // Sims store, guides & more (beta) // G4TW on Piratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Please post game issues on the Forum only. For more general questions about site navigation, you may also e-mail me !


avatar
The_gh0stm4n
Supervising Moderator
Inspector General & Chief of Staff
Supervising ModeratorInspector General & Chief of Staff

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Team Fortress 2, Darkest Hour, GTA: San Andreas, GTA IV, S.W.A.T. 4, Titanfall, Counter-Strike, Hitman: Absolution, Borderlands, Fallout, Dishonored, COD, Battlefield, The Binding of Isaac: Antibirth & Afterbirth †
Male Posts : 13478
Points : 17776
Reputation : 1883
Join date : 2012-11-02
Age : 30
Location : The Situation Room

View user profile

Back to top Go down

Re: "Incorrect function". [SOLVED]

Post by interweave on Sun 02 Nov 2014, 10:06

Hi, sorry about the double posting. Thanks for helping with this problem. 

a) I've a windows 8.1 pc laptop that I'm using to play the game 
b) No, I used the torrent provided by G4TW. 

It was working fine but suddenly just wouldn't run/load. And the message says "Incorrect function". 

I'm not sure how to bypass this. I tried to reinstall (using the G4TW copy) but it still have the same problem. 

Hope this clarified what I was trying to say, and thank you again.

interweave
Beginner
Beginner

Windows version :
  • Windows 8

Favourite games : The Sims 4
Posts : 15
Points : 1609
Reputation : 2
Join date : 2012-11-18

View user profile

Back to top Go down

Re: "Incorrect function". [SOLVED]

Post by The_gh0stm4n on Sun 02 Nov 2014, 10:09

@interweave wrote:Hi, sorry about the double posting. Thanks for helping with this problem. 

a) I've a windows 8.1 pc laptop that I'm using to play the game 
b) No, I used the torrent provided by G4TW. 

It was working fine but suddenly just wouldn't run/load. And the message says "Incorrect function". 

I'm not sure how to bypass this. I tried to reinstall (using the G4TW copy) but it still have the same problem. 

Hope this clarified what I was trying to say, and thank you again.


OK, thanks for sticking to this thread. Smile  Now, can you completely de-activate your anti-virus and add the install location of your game to the "exceptions" of the anti-virus software ? The default install location is C:\Program files(x86)\Electronic Arts\The Sims 4\Game\Bin.

After you did that, please download and apply the "Ultimate fix". Get it here:
http://games4theworld.bestgoo.com/t18086-the-sims-4-ultimate-fix



Instructions are included. And then re-start the game again. Good luck !

_________________
Regards, The_gh0stm4n



Forum rules // Forum FAQ // G4TW downloads // Sims store, guides & more (beta) // G4TW on Piratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Please post game issues on the Forum only. For more general questions about site navigation, you may also e-mail me !


avatar
The_gh0stm4n
Supervising Moderator
Inspector General & Chief of Staff
Supervising ModeratorInspector General & Chief of Staff

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Team Fortress 2, Darkest Hour, GTA: San Andreas, GTA IV, S.W.A.T. 4, Titanfall, Counter-Strike, Hitman: Absolution, Borderlands, Fallout, Dishonored, COD, Battlefield, The Binding of Isaac: Antibirth & Afterbirth †
Male Posts : 13478
Points : 17776
Reputation : 1883
Join date : 2012-11-02
Age : 30
Location : The Situation Room

View user profile

Back to top Go down

Re: "Incorrect function". [SOLVED]

Post by interweave on Fri 07 Nov 2014, 17:37

I finally got round to fixing the game, and yes, thank you so much. Applying the fix resolved the issues I had. Can't wait for the next update for pools to be in the game! Thanks again Smile


Mod edit: problem solved, topic closed. Have fun with the game ! Very Happy

- Carlos

interweave
Beginner
Beginner

Windows version :
  • Windows 8

Favourite games : The Sims 4
Posts : 15
Points : 1609
Reputation : 2
Join date : 2012-11-18

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum