activation problem with Microsoft Office 2013 Professional Plus

View previous topic View next topic Go down

activation problem with Microsoft Office 2013 Professional Plus

Post by Sevah on Tue 04 Nov 2014, 08:32

Hello first of all, i originaly downloaded your torrent from TPB and i encountered from the first moment problem activating it, it installed fine but when it came to activation it would go on and on and nothing would happen. I checked for comments under the upload on TPB nothing, so i came here and checked i think every thread about your upload of the office before i post. So i decided to join the forum since you guys seem so helpful and knowledgable. I de-activated a TAP adaptor, i run the toolkit as an administrator and it finally worked after so much trial and effort but it didnt  work as it should here is the error message: 

---Processing--------------------------
----------------------------------------
Installed product key detected - attempting to activate the following product:
Name: Office 14, OfficeWord-KMS_Client edition
Description: Office 14, VOLUME_KMSCLIENT channel
Family: OfficeWord-KMS_Client
SKU ID: 2d0882e7-a4e7-423b-8ccc-70d91e0158b1
Last 5 characters of installed product key: CRY7T

----------------------------------------
Installed product key detected - attempting to activate the following product:
Name: Office 14, OfficePowerPoint-KMS_Client edition
Description: Office 14, VOLUME_KMSCLIENT channel
Family: OfficePowerPoint-KMS_Client
SKU ID: 45593b1d-dfb1-4e91-bbfb-2d5d0ce2227a
Last 5 characters of installed product key: P4VTT
ERROR CODE: 0xC004F074
ERROR TEXT: The Software Licensing Service reported that the product could not be activated. No Key Management Service (KMS) could be contacted. Please see the Application Event Log for additional information.

----------------------------------------

i do need microsoft office cause im writting a project and i do need it now truth be told and i have spent a lot of time reading through threads and trying to fix it. Also i want to note that before i did all this, it couldnt activate as i said before so i went and manually run the KMS exe from the windows folder were it was installed from the toolkit, it said that it got office activated although after a little bit i got an office configuration window which was trying to configure something and restart my computer, well it didnt work, so i unistalled office re-downloaded it and did all of the above and got the above message. I would appreciate some help, thanks in advance and sry for any spelling or grammar errors.

Oh sorry, i forgot to mention that i have windows 7 x64 home premium edition.

Sevah
Beginner
Beginner

Posts : 1
Points : 1082
Reputation : 0
Join date : 2014-11-04

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum