Getting the old "Missing or damaged" data error when trying to start Sims 4

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Getting the old "Missing or damaged" data error when trying to start Sims 4

Post by GirlPrada on Fri 05 Dec 2014, 00:12

I just spent 5 hours working on this "missing or damaged" error message asking me to reinstall the game. In my case, it was definitely caused by bad CC. After uninstalling/re-installing the game, I figured out that all your mods, tray items, and save files aren't deleted during the uninstall process so you have to remove all that manually. I keep my mods folder relatively organized, so through a process of elimination, I was able to figure out which group the bad CC was in, sort it by date and remove the problem. If you're running into this problem, I'd suggest simply removing all the CC you recently added and gradually adding it back in until you find the problem file.

I hope this helps. Smile

GirlPrada
Beginner
Beginner

Posts : 4
Join date : 2012-08-25

View user profile

Back to top Go down

Re: Getting the old "Missing or damaged" data error when trying to start Sims 4

Post by netcat on Fri 05 Dec 2014, 10:25

I guess we need a program like 'CC Magik' I hope someone can make this for The Sims 4

netcat
Beginner
Beginner

Posts : 4
Join date : 2012-07-01

View user profile

Back to top Go down

Re: Getting the old "Missing or damaged" data error when trying to start Sims 4

Post by The_gh0stm4n on Fri 05 Dec 2014, 19:51

GirlPrada wrote:I just spent 5 hours working on this "missing or damaged" error message asking me to reinstall the game. In my case, it was definitely caused by bad CC. After uninstalling/re-installing the game, I figured out that all your mods, tray items, and save files aren't deleted during the uninstall process so you have to remove all that manually. I keep my mods folder relatively organized, so through a process of elimination, I was able to figure out which group the bad CC was in, sort it by date and remove the problem. If you're running into this problem, I'd suggest simply removing all the CC you recently added and gradually adding it back in until you find the problem file.

I hope this helps. Smile


Thank you very much for your feedback, GirlPrada ! Smile  It surely helps us, dealing with future issues like that.


The Sims Plumbob 1

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14441
Points : 19165
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Getting the old "Missing or damaged" data error when trying to start Sims 4

Post by ShadowFury on Fri 02 Jan 2015, 04:20

Hi again. Sorry it took me awhile to get back. I had other issues to attend to. Anyhoo, a few days after my last post, I actually had Sims 4 working, for a bit. My sim had twins and after I had to hunt down the other one (both cribs were next to each other but one disappeared) the game froze, crashed and all that fun stuff. But here's the good part, after much yelling and screaming, I was FINALLY able to get the Sims 4 working! I had to get rid of Norton but I did get Avast and that is a bit better, although it did try to quarantine the rld.dll, I was able to restore and exclude it from future scans. So, I want to thank everyone for their help in trying to help me get my Sims working. So Thank You very very much. Very Happy

//EDIT

Okay, nevermind. Now I'm having another problem. When I click on the Sims 4 icon, it does go to the load up screen but 5 seconds later the program closes. Now when I went to click on the icon, the icon disappears and another windows opens up saying that it can't find the Sims 4 game. Is this a glitch?

//EDIT

Hey hey, another problem has arisen. Ok, after the Sims 4 had 'magically' removed itself from my desktop, I restarted my computer, put it in Safe Mode, and restored everything back to before my Sims 4 and redid everything. Now the problem I'm having atm is now it won't let me play unless I update it via Origin.

//EDIT

Well, I thought I nipped the problem in the bud but I got set back a bit. I went to check the torrent and for some reason, it said that the files were missing so now I have to redownload everything again. Total bummer  But hopefully, I'll be able to play Sims 4 soon, and I'm hoping before 2016 lol 

ShadowFury
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 32 bits (x86)

Favourite games : Sims 3 & Sims 4, Sonic the Hedgehog, Transformers (Wii), Pokemon, How to Train Your Dragon (Wii)
Female Posts : 10
Points : 1090
Reputation : 0
Join date : 2014-11-07
Location : Berk

View user profile

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum