Sims 4 not launching. [SOLVED]

View previous topic View next topic Go down

Sims 4 not launching. [SOLVED]

Post by mvnds on Wed 12 Nov 2014, 22:02

Hie, sorry about posting in the other thread I'm a noob at this. I used the ultimate fix to update sims 4 and since then it doesn't launch, all I get is this popup in the image below, 
         
I followed the instructions in the installation guide but I am a bit skeptical on the exception part, I added the whole sims 4 folder into the antivirus exception, that is, C:/Program Files (x86)\ Electronic Arts\ The Sims 4\ was that correct? My antivirus is AVG 2015

mvnds
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 9
Points : 975
Reputation : 0
Join date : 2014-11-12
Location : United Kingdom

View user profile

Back to top Go down

Re: Sims 4 not launching. [SOLVED]

Post by The_gh0stm4n on Thu 13 Nov 2014, 01:19

@mvnds wrote:Hie, sorry about posting in the other thread I'm a noob at this. I used the ultimate fix to update sims 4 and since then it doesn't launch, all I get is this popup in the image below, 
         
I followed the instructions in the installation guide but I am a bit skeptical on the exception part, I added the whole sims 4 folder into the antivirus exception, that is, C:/Program Files (x86)\ Electronic Arts\ The Sims 4\ was that correct? My antivirus is AVG 2015


Hello mvnds and welcome,


Do you have any mods installed ? If yes, remove the first of all. And then I would actually suggest you un-install AVG 2015 and then re-apply the Ultimate fix. After which you start the game again, and see if it works.

Should you want to keep AVG 2015, then yes, the exception is correct, but I don't know if you also have to add the sub-folders of "The Sims 4" to the exceptions.

In any way, make sure to de-activate AVG completely, and re-apply the latest Ultimate fix for Sims 4, which you can get here (instructions are included)

http://goo.gl/ZmKP8r



Good luck for now !
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Titanfall, Counter-Strike, Hitman: Absolution, Borderlands, Fallout, Dishonored, COD, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 13760
Points : 18248
Reputation : 1921
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Sims 4 not launching. [SOLVED]

Post by mvnds on Thu 13 Nov 2014, 14:12

So I disable my antivirus just for the install? I can't uninstall it because I'm a bit particular about protecting my laptop since I download quite a lot of stuff from the internet. And yes I have mods  Why. but my game will suck without them if I remove them but I will give it yet another try and report back if it worked.

UPDATE: So I removed the mods folder and it started up, but how do I get it to work with the mods in there  scratch I mean does it mean I have a particular mod in there making it stop or is it just the whole folder  WhatDidUJustCallMe?

mvnds
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 9
Points : 975
Reputation : 0
Join date : 2014-11-12
Location : United Kingdom

View user profile

Back to top Go down

Re: Sims 4 not launching. [SOLVED]

Post by 11prxy on Thu 13 Nov 2014, 16:51

I'm having the same problem and I don't have any mods. XD I'll try removing the entire folder.



... Nope, didn't work. >_<
avatar
11prxy
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 2
Points : 962
Reputation : 0
Join date : 2014-11-12

View user profile

Back to top Go down

Re: Sims 4 not launching. [SOLVED]

Post by SeoY on Thu 13 Nov 2014, 17:07

@mvnds wrote:So I disable my antivirus just for the install? I can't uninstall it because I'm a bit particular about protecting my laptop since I download quite a lot of stuff from the internet. And yes I have mods  Why. but my game will suck without them if I remove them but I will give it yet another try and report back if it worked.

UPDATE: So I removed the mods folder and it started up, but how do I get it to work with the mods in there  scratch I mean does it mean I have a particular mod in there making it stop or is it just the whole folder  WhatDidUJustCallMe?

Hi there! Smile

If removing the Mods solved the error, then most probably it's a particular mod the one that is causing your issues. The Mods folder comes with the game already, so the issue won't be there specifically. You'll need to start narrowing down the Mods to the one that causes the error, and maybe remove it or look for a replacement...

Good luck! 

@11prxy wrote:I'm having the same problem and I don't have any mods. XD I'll try removing the entire folder.



... Nope, didn't work. >_<

Please, create a new topic for your issue. Even if the problem seems the same, it's very probable that it isn't and each of you would need a different solution. You should always open a new topic if this one isn't originally yours.

We'll be glad to try and help you when you've created the new topic.

_________________
"The capital lies before us my friend. What a sombre place it seems and one that holds the answers to many a mystery." - Quirrel.


"Isn't this a wonderful spot for a rest? I so love the sound of the rain upon glass."
avatar
SeoY
Minecraft Moderator
MC Wizard & Keeper of the Realm
Minecraft Moderator MC Wizard & Keeper of the Realm

Windows version :
  • Windows 8
  • Windows 7
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Hollow Knight, Dishonored, Bioshock Infinite, Bioshock 1-2, The Sims series, Terraria, Metro 2033, Metro: Last Light, Batman: Arkham series, Ōkami, Metal Gear Solid series, The Binding of Isaac, Silent Hill, Ace Attorney, Civilization V, Portal 2, Minecraft
Male Posts : 1726
Points : 3589
Reputation : 298
Join date : 2013-10-12
Age : 21
Location : City of Tears

View user profile

Back to top Go down

Re: Sims 4 not launching. [SOLVED]

Post by 11prxy on Thu 13 Nov 2014, 17:44

Oops, sorry, but I did manage to fix the problem. It was just a stupid mistake I made. Instead of copying the update into the Sims 4 folder as the directions stated, I deleted everything in that folder and THEN moved in the update. e_e 
 Noob
avatar
11prxy
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 2
Points : 962
Reputation : 0
Join date : 2014-11-12

View user profile

Back to top Go down

Re: Sims 4 not launching. [SOLVED]

Post by mvnds on Thu 13 Nov 2014, 18:34

Ok I'll give it a try and let you know, thanks so much for your help  Oh my...


UPDATE: It was the Mods folder, I dunno what cc was bad I was just deleting cc I didn't really want and it did the trick  Heeeeeey, Macarena thanks alot guys. Cheers!



Mod edit: problem solved, topic closed. Have fun ! Very Happy

- Carlos

mvnds
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 9
Points : 975
Reputation : 0
Join date : 2014-11-12
Location : United Kingdom

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum