Sims 4 Hair Issues? [SOLVED]

View previous topic View next topic Go down

Sims 4 Hair Issues? [SOLVED]

Post by Darky23 on Mon 24 Nov 2014, 20:15

Hello, I'm having an issue with hair in the Sims 4; I really like some of the CC hair you can find, and one of the first ones I had was the Cazy one from The Sims Resource (TSR), which worked fine. A few weeks later, I decided to delete ALL CC, so that I could create folders to organize my CC more, plus some of it crashed my game. Upon doing this, I found the CC was no longer visible in game - I found a way to fix this - open my Resource.cfg in Word, and add some lines to it, which I did, and then the CC worked. However, I have a problem - whenever I use the hair in-game, it looks great in CAS, but whenever I then play the household, the hair looks blue on the AI panel, and looks blocky on the Sim! Aargh! I've un-installed and installed again and again, but to no avail. Does anyone have this problem and know how to fix it?

//EDIT

Here is the Picture of what happens -



Helper edit: Fixed image.
-SeoY

_________________
The Sims 3 plumbob The Sims Plumbob 1 The Sims 3 plumbob The Sims Plumbob 1 The Sims 3 plumbob
avatar
Darky23
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3 Series, Sims 4, American Mcgee's Alice, Alice Madness Returns, Skyrim, Batman Series, Assasin's Creed Series, Final Fantasy
Female Posts : 20
Points : 1132
Reputation : 1
Join date : 2014-10-24
Age : 16
Location : ~ Insanity ~

View user profile

Back to top Go down

Re: Sims 4 Hair Issues? [SOLVED]

Post by The_gh0stm4n on Wed 26 Nov 2014, 18:07

Darky23 wrote:Hello, I'm having an issue with hair in the Sims 4; I really like some of the CC hair you can find, and one of the first ones I had was the Cazy one from The Sims Resource (TSR), which worked fine. A few weeks later, I decided to delete ALL CC, so that I could create folders to organize my CC more, plus some of it crashed my game. Upon doing this, I found the CC was no longer visible in game - I found a way to fix this - open my Resource.cfg in Word, and add some lines to it, which I did, and then the CC worked. However, I have a problem - whenever I use the hair in-game, it looks great in CAS, but whenever I then play the household, the hair looks blue on the AI panel, and looks blocky on the Sim! Aargh! I've un-installed and installed again and again, but to no avail. Does anyone have this problem and know how to fix it?

//EDIT

Here is the Picture of what happens -



Helper edit: Fixed image.
-SeoY


Hello Darky23,


Well, have you actually tried removing those hairstyles completely ? Maybe they just don't work - and then you just have to forget about it (and choose other hairstyles).

Good luck !

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14475
Points : 19206
Reputation : 2040
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Sims 4 Hair Issues? [SOLVED]

Post by Darky23 on Wed 26 Nov 2014, 18:16

Carlos wrote:
Darky23 wrote:Hello, I'm having an issue with hair in the Sims 4; I really like some of the CC hair you can find, and one of the first ones I had was the Cazy one from The Sims Resource (TSR), which worked fine. A few weeks later, I decided to delete ALL CC, so that I could create folders to organize my CC more, plus some of it crashed my game. Upon doing this, I found the CC was no longer visible in game - I found a way to fix this - open my Resource.cfg in Word, and add some lines to it, which I did, and then the CC worked. However, I have a problem - whenever I use the hair in-game, it looks great in CAS, but whenever I then play the household, the hair looks blue on the AI panel, and looks blocky on the Sim! Aargh! I've un-installed and installed again and again, but to no avail. Does anyone have this problem and know how to fix it?

//EDIT

Here is the Picture of what happens -



Helper edit: Fixed image.
-SeoY


Hello Darky23,


Well, have you actually tried removing those hairstyles completely ? Maybe they just don't work - and then you just have to forget about it (and choose other hairstyles).

Good luck !
Yeah, I've taken them out multiple times - I recently downloaded another, and that works, so I've taken these hairstyles out, and just decided that they're not worth it! If they don't work, oh well, I'll just use ones that do! Thank you for your help!



Mod edit: no problem. Smile  Don't hesitate to open a new thread if you want to ask anything else. Problem solved, topic closed.

- Carlos

_________________
The Sims 3 plumbob The Sims Plumbob 1 The Sims 3 plumbob The Sims Plumbob 1 The Sims 3 plumbob
avatar
Darky23
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3 Series, Sims 4, American Mcgee's Alice, Alice Madness Returns, Skyrim, Batman Series, Assasin's Creed Series, Final Fantasy
Female Posts : 20
Points : 1132
Reputation : 1
Join date : 2014-10-24
Age : 16
Location : ~ Insanity ~

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum