Help me please, It doesnt work. What did I wrong? [SOLVED]

View previous topic View next topic Go down

Help me please, It doesnt work. What did I wrong? [SOLVED]

Post by ibkx on Fri 05 Dec 2014, 21:51

Hello,

At first, my english is not very well so sorry for that.

So what I did:

I've installed the sims 3 from piratebay, from g4tw. In Utorrent btw. After that was done, I did all the files in winRar, and winRar did his work.
After that, the files are in my documents, its all in here: [USER] > Downloads > The Sims 3 - The Complete collection

Is it okay that its is in my downloads? Because I think so, but I dont know for sure.

The first time I did exactly what the # Installation Guide says. But in the Installation Guide is not any information about DAEMON Tools, or that you should get that. So i had not download that. I just installed the base game (without any expansion packs, because the Installation Guide says also nothing about that you should install at least one of them). Eventually the game didn't work, because I had to fill in a registration code.

After that, I tried it again and installed an expansion pack (Seasons). But when I wanted to start the game that time, it says something like 'no disc inserted'.

After all that, I went to this forum and read again how I should do it. I also saw that youtube video about how to install the base game. And there i saw you should download DEAMON Tools. So that is what I did. But now I dont understand how i should mount the game with DAEMON Tools. I already search on Google and watched Youtube videos, but I can't find any .iso files.. So I can't really select anything from the Sims 3 in DAEMON Tools.

Is it necessary to mount the game with DAEMON Tools? I just think so, because if I dont, I think I will get the no disc inserted error again. Further I did all the steps right I think.


Btw, I deleted the Sims base game en Seasons (not the files, just the game that was installed) and I restore all the files to how they are after you put them in winRar so now I can start over again. 

Can someone tell me what I do wrong and what I should do? Thanks you so much.



I forgot something to say, I downloaded the torrent in utorrent first, at that point I DIDN'T had Daemon tool. A day later I downloaded Daemon tool. Maybe I need to delete everything and download it then again in utorrent? Because there isn't even a 'disc.1' or anything with a disc/iso. I have no idea if this could be the problem?

ibkx
Beginner
Beginner

Posts : 8
Points : 1062
Reputation : 0
Join date : 2014-12-05

View user profile

Back to top Go down

Re: Help me please, It doesnt work. What did I wrong? [SOLVED]

Post by Adwomin on Sat 06 Dec 2014, 12:29

Hello,

Welcome to the Forum!
Keep in mind that the "Complete Collection" upload is new, so all the old instructions have been updated/replaced. Therefore you do NOT need Daemon Tools Lite. If you needed it, it'd have been mentioned in the Installation Guide.

Did you run the manual patch after installing the base game? If not, please re-do step 2.
If you have already applied it and want to fix the "Insert Disk" error, re-do step 4.

Note that all your questions have already been answered in the included Installation Guide, actually.
Here's just one part of it:

Installation Guide wrote:NOTES:

- You do not need Origin nor the EA Download Manager;
- Want to install other expansion packs after a while? No problem, just install them and run
the game afterwards. No need to crack or patch again;
- If you get the "Insert disc" error, RE-DO step 3 and 4;
- You can safely use Mods and Custom Content, although they might crash your game, so if you
run into any crashing/freezing issues, make sure to remove ALL your Mods and CC first;
- "Error During Startup" error? See our video here: https://www.youtube.com/watch?v=IyKMnpKHGg8
- Any other issue? Post on our Forum for quick help!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026421
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Help me please, It doesnt work. What did I wrong? [SOLVED]

Post by ibkx on Sat 06 Dec 2014, 18:06

Thankyou! 
What do you mean with 'did you run the manual patch after installing the base game?' I dont exactly know what you mean with that, but if you mean the update in the crack, then I did it. And I already did that too, re-do step 4.. Even more then once.. 
Btw I saw you are from the netherlands, I am too. But I think its forbidden to talk in dutch here right?

ibkx
Beginner
Beginner

Posts : 8
Points : 1062
Reputation : 0
Join date : 2014-12-05

View user profile

Back to top Go down

Re: Help me please, It doesnt work. What did I wrong? [SOLVED]

Post by The_gh0stm4n on Tue 09 Dec 2014, 20:15

ibkx wrote:Thankyou! 
What do you mean with 'did you run the manual patch after installing the base game?' I dont exactly know what you mean with that, but if you mean the update in the crack, then I did it. And I already did that too, re-do step 4.. Even more then once.. 
Btw I saw you are from the netherlands, I am too. But I think its forbidden to talk in dutch here right?


Please note that the Admin is not regularly on the forum, so in the meantime, you will have to "do" with me (although I don't speak Dutch). Very Happy  Or you wait for the Admin to post in this topic...

So DID you already patch the game with that "manual patch" ? And you ALSO installed an additional expansion too ? Please re-read this guide here:

http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly



Please tell me now at which step you are exactly, in that guide.

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14433
Points : 19157
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Help me please, It doesnt work. What did I wrong? [SOLVED]

Post by ibkx on Wed 10 Dec 2014, 06:12

Carlos wrote:
ibkx wrote:Thankyou! 
What do you mean with 'did you run the manual patch after installing the base game?' I dont exactly know what you mean with that, but if you mean the update in the crack, then I did it. And I already did that too, re-do step 4.. Even more then once.. 
Btw I saw you are from the netherlands, I am too. But I think its forbidden to talk in dutch here right?


Please note that the Admin is not regularly on the forum, so in the meantime, you will have to "do" with me (although I don't speak Dutch). Very Happy  Or you wait for the Admin to post in this topic...

So DID you already patch the game with that "manual patch" ? And you ALSO installed an additional expansion too ? Please re-read this guide here:

http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly



Please tell me now at which step you are exactly, in that guide.




Thats fine too! Okay now I did exactly the steps on that forum.. When I did the steps from the # Installation guide, it didn't work, I tried it twice and both times it didnt worked.. but after I did exactly the steps from the link, it works! Thank you!! 
But now there is 1 thing.. When I'm in the game, it stutters the whole time.. I already reboot my pc (more then once) but it still stutters..Is there something I can do against the stuttering?


And if I want to install more expansion packs, how should I do that exactly? (I thought that I didn't want more expansion packs, but I want it anyway.) Because I'm afraid that it won't work again if I follow the # Installation guide.. And the # Installation guide do not say exactly the same as the forum so I dont know anymore..

ibkx
Beginner
Beginner

Posts : 8
Points : 1062
Reputation : 0
Join date : 2014-12-05

View user profile

Back to top Go down

Re: Help me please, It doesnt work. What did I wrong? [SOLVED]

Post by The_gh0stm4n on Wed 10 Dec 2014, 11:03

ibkx wrote:Thats fine too! Okay now I did exactly the steps on that forum.. When I did the steps from the # Installation guide, it didn't work, I tried it twice and both times it didnt worked.. but after I did exactly the steps from the link, it works! Thank you!! 
But now there is 1 thing.. When I'm in the game, it stutters the whole time.. I already reboot my pc (more then once) but it still stutters..Is there something I can do against the stuttering?


And if I want to install more expansion packs, how should I do that exactly? (I thought that I didn't want more expansion packs, but I want it anyway.) Because I'm afraid that it won't work again if I follow the # Installation guide.. And the # Installation guide do not say exactly the same as the forum so I dont know anymore..


Yes, the instructions from the link I posted are up-to-date, but the instructions inside the Ultimate fix download (the .pdf file) are not, so...yes. Please ONLY follow the instructions from the link I posted, and nothing else !

I didn't download it myself yet (the Ultimate Collection), but if you want to install additional expansions, just do it the same way as you did with the one(s) you already installed. Install ALL expansions you like then. After you did that, please re-apply that manual patch.

You will get a prompt, saying that the game is "already updated". Please IGNORE that prompt and continue with the update.

At the end, you re-do step #5, here:
http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly



Remember: you ONLY need the #crack-folder inside the Ultimate fix, ignore all other folders. Apply the two files inside that #crack-folder, according to step #5. Good luck again.

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14433
Points : 19157
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Help me please, It doesnt work. What did I wrong? [SOLVED]

Post by ibkx on Wed 10 Dec 2014, 11:18

Carlos wrote:
ibkx wrote:Thats fine too! Okay now I did exactly the steps on that forum.. When I did the steps from the # Installation guide, it didn't work, I tried it twice and both times it didnt worked.. but after I did exactly the steps from the link, it works! Thank you!! 
But now there is 1 thing.. When I'm in the game, it stutters the whole time.. I already reboot my pc (more then once) but it still stutters..Is there something I can do against the stuttering?


And if I want to install more expansion packs, how should I do that exactly? (I thought that I didn't want more expansion packs, but I want it anyway.) Because I'm afraid that it won't work again if I follow the # Installation guide.. And the # Installation guide do not say exactly the same as the forum so I dont know anymore..


Yes, the instructions from the link I posted are up-to-date, but the instructions inside the Ultimate fix download (the .pdf file) are not, so...yes. Please ONLY follow the instructions from the link I posted, and nothing else !

I didn't download it myself yet (the Ultimate Collection), but if you want to install additional expansions, just do it the same way as you did with the one(s) you already installed. Install ALL expansions you like then. After you did that, please re-apply that manual patch.

You will get a prompt, saying that the game is "already updated". Please IGNORE that prompt and continue with the update.

At the end, you re-do step #5, here:
http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly



Remember: you ONLY need the #crack-folder inside the Ultimate fix, ignore all other folders. Apply the two files inside that #crack-folder, according to step #5. Good luck again.

Okay thankyou! So I begin with step 3, then 4 and 5 and its done?

ibkx
Beginner
Beginner

Posts : 8
Points : 1062
Reputation : 0
Join date : 2014-12-05

View user profile

Back to top Go down

Re: Help me please, It doesnt work. What did I wrong? [SOLVED]

Post by The_gh0stm4n on Wed 10 Dec 2014, 17:19

ibkx wrote:
Okay thankyou! So I begin with step 3, then 4 and 5 and its done?


Yes, if you want to put it that way, you're correct. Smile  Do the steps from #3 to #5 and you're finished. Good luck again.

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14433
Points : 19157
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Help me please, It doesnt work. What did I wrong? [SOLVED]

Post by ibkx on Mon 22 Dec 2014, 18:50

Carlos wrote:
ibkx wrote:
Okay thankyou! So I begin with step 3, then 4 and 5 and its done?


Yes, if you want to put it that way, you're correct. Smile  Do the steps from #3 to #5 and you're finished. Good luck again.
Sorry for the late reaction, I was a little bit busy. I was so excited, it worked! Thankyou very much for the help here Smile

ibkx
Beginner
Beginner

Posts : 8
Points : 1062
Reputation : 0
Join date : 2014-12-05

View user profile

Back to top Go down

Re: Help me please, It doesnt work. What did I wrong? [SOLVED]

Post by Adwomin on Mon 22 Dec 2014, 19:08

Hi there,

Apologies for the late reply!
Mooi om te horen dat alles het nu doet. Smile

Enjoy the game to the fullest and please let us know if you need help again! The Sims Plumbob 1

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026421
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum