Another weird problem iTunes doesn't play music and the sound is just gone. [SOLVED]

View previous topic View next topic Go down

Another weird problem iTunes doesn't play music and the sound is just gone. [SOLVED]

Post by mgtwan on Tue 16 Dec 2014, 18:06

Hi, 

Here am I again with another wierd problem, that's probally caused by a virus.

The newest version of ADWcleaner (4.105) might've been the problem because I updated it yesterday for my parents (they had conduit) and myself (to just check). 

Anyway, When I just got home from work, I noticed 'dropbox' had deleted the program (or it was deleted and asking if i wanted it back). This same thing happend in the morning when I woke up to do some garrison stuff (WoW). I just said I wanted it back and dropbox did. (which is wierd because I knew I didn't remove it)

The problem is fixed now because I used my System Recovery, but I would like to know what the problem could be and if it's not some kind of new virus that can *** up the computer (if ADWcleaner is the problem, then it also could happen to my laptop and my parents computer)

I'd like to hear from you soon Smile

mgtwan
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 34
Points : 1394
Reputation : 1
Join date : 2014-02-05
Age : 26
Location : The Netherlands

View user profile

Back to top Go down

Re: Another weird problem iTunes doesn't play music and the sound is just gone. [SOLVED]

Post by The_gh0stm4n on Tue 16 Dec 2014, 18:29

mgtwan wrote:Hi, 

Here am I again with another wierd problem, that's probally caused by a virus.

The newest version of ADWcleaner (4.105) might've been the problem because I updated it yesterday for my parents (they had conduit) and myself (to just check). 

Anyway, When I just got home from work, I noticed 'dropbox' had deleted the program (or it was deleted and asking if i wanted it back). This same thing happend in the morning when I woke up to do some garrison stuff (WoW). I just said I wanted it back and dropbox did. (which is wierd because I knew I didn't remove it)

The problem is fixed now because I used my System Recovery, but I would like to know what the problem could be and if it's not some kind of new virus that can *** up the computer (if ADWcleaner is the problem, then it also could happen to my laptop and my parents computer)

I'd like to hear from you soon Smile


Hello mgtwan,


There isn't much I can say about it unfortunately, since I never had such an issue myself, but if you have enough reason to believe it's about ADWcleaner, then get rid of it, and re-boot the computer after that.

If you want to do something about adware, use Spybot Search & Destroy (the free version, google for it), and Malwarebytes Anti-Malware, which you can get here:
http://games4theworld.org/downloads.html


After you installed those 2 programs and updated them (!!!), it's a good idea to do a thorough system check too. You could/should even do the system check in safe mode. 






In Windows, press the Windows key + R. Then type msconfig and hit enter. Go to the "Boot"-tab, as shown in the example screenshot. Mark "Safe boot" first, and then choose "Minimal". But this is only my recommendation. If let's say you chose "Network", you would then have internet access in addition too. 

After that, click on "Apply", then "OK". You will get a prompt to re-boot, which you should confirm. After the re-boot, do your scans. And when you are done with that, enter this menu again, and UNMARK the "Safe Boot"-box. Click again on Apply + OK, and re-boot.


After that you should be back to normal again. Good luck for now !

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14433
Points : 19156
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Another weird problem iTunes doesn't play music and the sound is just gone. [SOLVED]

Post by mgtwan on Tue 16 Dec 2014, 18:47

Thanks for your fast reply Smile. I already got Malware Bytes and he didn't find anything wierd (but he does pop up he found something sometime when I'm surfing on the web).

I got Advanced SystemCare 8.0 I found on an other topic on this forum and it found alot of problems on my computer, but I was wondering if it would've fixed the problem (or problem yet to come).

I was also wondering if it would do the same thing as ADWCleaner, so like removing Conduit from your computer?


I'll do the system check while i wait for your answer Smile

PS: I can't use the Windows button for some reason, so I'll try it manually.

EDIT: I seem to get an error that looks like this: Wierd Error
EDIT2 Fixed the Wierd error problem but the sound problem is back...

mgtwan
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 34
Points : 1394
Reputation : 1
Join date : 2014-02-05
Age : 26
Location : The Netherlands

View user profile

Back to top Go down

Re: Another weird problem iTunes doesn't play music and the sound is just gone. [SOLVED]

Post by The_gh0stm4n on Tue 16 Dec 2014, 19:06

mgtwan wrote:Thanks for your fast reply Smile. I already got Malware Bytes and he didn't find anything wierd (but he does pop up he found something sometime when I'm surfing on the web).

I got Advanced SystemCare 8.0 I found on an other topic on this forum and it found alot of problems on my computer, but I was wondering if it would've fixed the problem (or problem yet to come).

I was also wondering if it would do the same thing as ADWCleaner, so like removing Conduit from your computer?


I'll do the system check while i wait for your answer Smile

PS: I can't use the Windows button for some reason, so I'll try it manually.


Advanced System Care finds lots of things, but they may not always be related to malware. And yes, Malwarebytes + Spybot S & D are fully-capable anti-malware programs, which - I am almost sure - can do the same things as ADWcleaner (why else would I have suggested them to you, if they couldn't do the same things, btw ? Smile ). 

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14433
Points : 19156
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Another weird problem iTunes doesn't play music and the sound is just gone. [SOLVED]

Post by mgtwan on Tue 16 Dec 2014, 19:40

The problem should be fixed now. I've restarted the computer and I don't get that wierd error anymore (found on an other site how to get rid of it) and the music and print-screen still works after restarting.

Thanks for your help/advice Smile

mgtwan
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 34
Points : 1394
Reputation : 1
Join date : 2014-02-05
Age : 26
Location : The Netherlands

View user profile

Back to top Go down

Re: Another weird problem iTunes doesn't play music and the sound is just gone. [SOLVED]

Post by The_gh0stm4n on Tue 16 Dec 2014, 19:45

mgtwan wrote:The problem should be fixed now. I've restarted the computer and I don't get that wierd error anymore (found on an other site how to get rid of it) and the music and print-screen still works after restarting.

Thanks for your help/advice Smile


Can you tell us what you did to get rid of it ? So it wasn't a virus-related issue then ?

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14433
Points : 19156
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Another weird problem iTunes doesn't play music and the sound is just gone. [SOLVED]

Post by mgtwan on Wed 17 Dec 2014, 22:35

I don't really know what I did.

I think it was like this:
1. System recovery
2. System check
3. Removed that wierd error via Task Scheduler.
4. Advanced SystemCare 8.0 full scan.

I think that did the job.

PS: Do you know how i can fix my windows button? doesn't seem to work.

mgtwan
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 34
Points : 1394
Reputation : 1
Join date : 2014-02-05
Age : 26
Location : The Netherlands

View user profile

Back to top Go down

Re: Another weird problem iTunes doesn't play music and the sound is just gone. [SOLVED]

Post by The_gh0stm4n on Thu 18 Dec 2014, 18:44

mgtwan wrote:
PS: Do you know how i can fix my windows button? doesn't seem to work.


Do you mean the Windows-button on your keyboard ? If yes, then I'm afraid I'm out of ideas; but the most immediate thought would be that something's wrong with the hardware itself.

You said you're on a laptop ? If so, do you still have warranty on it ? My experience with repairing non-functioning keyboard buttons on a laptop is zero, so I'm afraid you'll have to consult someone else for better advice.


WhatDidUJustCallMe?

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14433
Points : 19156
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Another weird problem iTunes doesn't play music and the sound is just gone. [SOLVED]

Post by mgtwan on Thu 18 Dec 2014, 20:54

The windows button problem was on my pc, not on my laptop ^^ 

I've got a G710+ Logitech gaming keyboard.
But I got it fixed now, I pressed a button on the top of my keyboard and it was fixed ^^. No clue what's it called, tho xD

mgtwan
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 34
Points : 1394
Reputation : 1
Join date : 2014-02-05
Age : 26
Location : The Netherlands

View user profile

Back to top Go down

Re: Another weird problem iTunes doesn't play music and the sound is just gone. [SOLVED]

Post by The_gh0stm4n on Fri 19 Dec 2014, 18:38

mgtwan wrote:The windows button problem was on my pc, not on my laptop ^^ 

I've got a G710+ Logitech gaming keyboard.
But I got it fixed now, I pressed a button on the top of my keyboard and it was fixed ^^. No clue what's it called, tho xD


Yes, that must be a special keyboard in your case then. Can we consider this solved or do you have any other related questions ?

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14433
Points : 19156
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Another weird problem iTunes doesn't play music and the sound is just gone. [SOLVED]

Post by mgtwan on Sun 21 Dec 2014, 15:14

This was it, so far.

Thanks Smile



Mod edit: problem solved, topic closed.

- Carlos

mgtwan
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 34
Points : 1394
Reputation : 1
Join date : 2014-02-05
Age : 26
Location : The Netherlands

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum