Problem on Startup. [SOLVED]

View previous topic View next topic Go down

Problem on Startup. [SOLVED]

Post by ilikepi315 on Thu 25 Dec 2014, 15:39

Sorry for bothering people!
Once I load up the game (either from the direct file or shortcut) It loads up into a black full screen with a loading icon. Then it waits for a few seconds before pushing me out of the window. The program still is in the task-bar and I can go back to it and the same thing happens again. I haven't seen another thread that addresses this. I have installed everything as the downloads instruct, and I don't have any virus protection (Stupid IK).

Thanks for any help!
- Nub

//EDIT

Also, just a bit more info; No error message comes up, its just black then effectively Alt-Tabs out.

ilikepi315
Beginner
Beginner

Posts : 2
Points : 856
Reputation : 0
Join date : 2014-12-25

View user profile

Back to top Go down

Re: Problem on Startup. [SOLVED]

Post by The_gh0stm4n on Sat 27 Dec 2014, 04:43

@ilikepi315 wrote:Sorry for bothering people!
Once I load up the game (either from the direct file or shortcut) It loads up into a black full screen with a loading icon. Then it waits for a few seconds before pushing me out of the window. The program still is in the task-bar and I can go back to it and the same thing happens again. I haven't seen another thread that addresses this. I have installed everything as the downloads instruct, and I don't have any virus protection (Stupid IK).

Thanks for any help!
- Nub

//EDIT

Also, just a bit more info; No error message comes up, its just black then effectively Alt-Tabs out.


Hello ilikepi315 and welcome to the forum,


Have you also tried the "Ultimate fix" for Sims 4 already ? Get it here:
http://games4theworld.bestgoo.com/t18086-the-sims-4-ultimate-fix


Download and apply the contents according to the included .pdf instructions. Good luck and keep us posted !

_________________
Regards, The_gh0stm4n



Forum rules // Forum FAQ // G4TW downloads // Sims store, guides & more (beta) // G4TW on Piratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Please post game issues on the Forum only. For more general questions about site navigation, you may also e-mail me !


avatar
The_gh0stm4n
Supervising Moderator
Inspector General & Chief of Staff
Supervising ModeratorInspector General & Chief of Staff

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Team Fortress 2, Darkest Hour, GTA: San Andreas, GTA IV, S.W.A.T. 4, Titanfall, Counter-Strike, Hitman: Absolution, Borderlands, Fallout, Dishonored, COD, Battlefield, The Binding of Isaac: Antibirth & Afterbirth †
Male Posts : 13616
Points : 17969
Reputation : 1900
Join date : 2012-11-02
Age : 30
Location : The Situation Room

View user profile

Back to top Go down

Re: Problem on Startup. [SOLVED]

Post by ilikepi315 on Sat 27 Dec 2014, 08:47

Hey, yes I had done that but it didn't fix it.
I have found out what did fix it though, so for future reference, if you do have this problem;

right click the shortcut, troubleshoot compatibility and then use the new settings it suggests. The game now runs fine. 
Thanks for the support though!



Mod edit: problem solved, topic closed. Thank you for sharing this fix ! Very Happy  

- Carlos

ilikepi315
Beginner
Beginner

Posts : 2
Points : 856
Reputation : 0
Join date : 2014-12-25

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum