Sims 3 World Adventures Validation Error - Different Regional / not compatible with base game

View previous topic View next topic Go down

Sims 3 World Adventures Validation Error - Different Regional / not compatible with base game

Post by MichJuhGirl on Fri 02 Jan 2015, 13:43

Hi,
I'm having some trouble with installing the sims 3 world adventures. I have some other ep's running on my mac and i wanted to install the sims 3 world adventures ( i downloaded the games4theworld version ) and when i tried to install it, it gave a validation error, saying it had a different regional code. So it tried to change the last number of the base game version in the default.ini file to 2. This seemd to help and i could go futher installing. Then it gave me an error saying it was not compatible with the base game. I have my sims 3 updated to patch 1.67 so i don't think that the problem is that my game is not up to date. I don't know what to do else. Anybody that has found a solution?
Greetings

Helper edit: Moved to Mac Support
-SeoY

MichJuhGirl
Beginner
Beginner

Posts : 1
Points : 1078
Reputation : 0
Join date : 2015-01-02

View user profile

Back to top Go down

Re: Sims 3 World Adventures Validation Error - Different Regional / not compatible with base game

Post by intropella on Sun 04 Jan 2015, 06:16

Perhaps uninstall everything and reinstall the expansions in release order. If you do not install in release order, you will get an error.

_________________

 | T h a n k   y o u   f o r   b r e a t h i n g | please do not steal my sig & avatar.
avatar
intropella
Posting Freak
Posting Freak

Female Posts : 148
Points : 1497
Reputation : 15
Join date : 2014-04-20
Age : 21
Location : silicon valley. i camp near google :3

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum