CC Magic - problem. [SOLVED]

View previous topic View next topic Go down

CC Magic - problem. [SOLVED]

Post by BlueBite on Tue 06 Jan 2015, 13:37

So I recently installed CC Magic (using the tutorial on G4TW) as the decrapifying tool wasn't workng
At the start, CC Magic downloaded everything I wanted and the game opened perfectly but 5 minutes later, as soon as my file loaded it crashed.

Before it would crash, the screen would flash black and then go back to the game. This would repeat until it finally crashed.

When it did crash, a blue screen came up with the words 'initializing crash dump.' This has happened everytime I opened The Sims 3.

Its VERY irritating and I regret downloading CC Magic... :C
avatar
BlueBite
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims xD
Female Posts : 9
Points : 1014
Reputation : 0
Join date : 2014-12-27
Age : 18

View user profile

Back to top Go down

Re: CC Magic - problem. [SOLVED]

Post by Vajtani76 on Tue 06 Jan 2015, 13:49

Other than CC magic, have you installed or updated any drivers, or plugged in any new usb devices recently?

In the windows menu, search for device manager and open it, a list of devices and drivers should open up, do any of them have a yellow ! next to it?
avatar
Vajtani76
Beginner
Beginner

Windows version :
  • Windows 7
  • Windows Vista
  • Windows XP

System architecture :
  • 64 bits (x64)

Female Posts : 9
Points : 997
Reputation : 0
Join date : 2015-01-06
Age : 24

View user profile

Back to top Go down

Re: CC Magic - problem. [SOLVED]

Post by BlueBite on Tue 06 Jan 2015, 14:20

Vajtani76 wrote:Other than CC magic, have you installed or updated any drivers, or plugged in any new usb devices recently?

In the windows menu, search for device manager and open it, a list of devices and drivers should open up, do any of them have a yellow ! next to it?

Just looked at it and they all seem to be working perfectly, no yellow exclamation marks
avatar
BlueBite
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims xD
Female Posts : 9
Points : 1014
Reputation : 0
Join date : 2014-12-27
Age : 18

View user profile

Back to top Go down

Re: CC Magic - problem. [SOLVED]

Post by Vajtani76 on Tue 06 Jan 2015, 14:31

Okay, does the crash happen as you load a town or when you just start to play as sim/family?.
avatar
Vajtani76
Beginner
Beginner

Windows version :
  • Windows 7
  • Windows Vista
  • Windows XP

System architecture :
  • 64 bits (x64)

Female Posts : 9
Points : 997
Reputation : 0
Join date : 2015-01-06
Age : 24

View user profile

Back to top Go down

Re: CC Magic - problem. [SOLVED]

Post by BlueBite on Tue 06 Jan 2015, 15:52

Vajtani76 wrote:Okay, does the crash happen as you load a town or when you just start to play as sim/family?.

When I load my family it crashes instantly but when my sister loads her own it takes about 10 minutes to crash.
avatar
BlueBite
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims xD
Female Posts : 9
Points : 1014
Reputation : 0
Join date : 2014-12-27
Age : 18

View user profile

Back to top Go down

Re: CC Magic - problem. [SOLVED]

Post by Vajtani76 on Tue 06 Jan 2015, 16:19

It sounds like its either CC gone bad, or CC magic have corrupted something used in the game saves.

In Magic disable all the CC on it, go into configs and and disable all the sets by clicking the >> Button. They should all move to the disabled column. Refresh and rebuild and try to load your saves again.   
IF it does load and doesn't blue screen without cc on, exit the game, turn the cc back on in Magic, refresh and rebuild, and try a new town save.


Also i forgot to say at the start, CC magic sometimes resets the game options, so next time you load it up make sure it hasn't reset to default as some default graphics options and the ingame shop mode can cause blue screens aswell.
avatar
Vajtani76
Beginner
Beginner

Windows version :
  • Windows 7
  • Windows Vista
  • Windows XP

System architecture :
  • 64 bits (x64)

Female Posts : 9
Points : 997
Reputation : 0
Join date : 2015-01-06
Age : 24

View user profile

Back to top Go down

Re: CC Magic - problem. [SOLVED]

Post by BlueBite on Tue 06 Jan 2015, 16:29

Vajtani76 wrote:It sounds like its either CC gone bad, or CC magic have corrupted something used in the game saves.

In Magic disable all the CC on it, go into configs and and disable all the sets by clicking the >> Button. They should all move to the disabled column. Refresh and rebuild and try to load your saves again.   
IF it does load and doesn't blue screen without cc on, exit the game, turn the cc back on in Magic, refresh and rebuild, and try a new town save.


Also i forgot to say at the start, CC magic sometimes resets the game options, so next time you load it up make sure it hasn't reset to default as some default graphics options and the in game shop mode can cause blue screens as well.

Thanks so much!!!!!!!!!!!!!!!!!!!
I did the disable and enable thing and it worked perfectly, not even 1 crash! Thanks so much !!  Hammertime

This topic has been solved Smile
avatar
BlueBite
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims xD
Female Posts : 9
Points : 1014
Reputation : 0
Join date : 2014-12-27
Age : 18

View user profile

Back to top Go down

Re: CC Magic - problem. [SOLVED]

Post by The_gh0stm4n on Sat 24 Jan 2015, 14:29

Vajtani76 wrote:It sounds like its either CC gone bad, or CC magic have corrupted something used in the game saves.

In Magic disable all the CC on it, go into configs and and disable all the sets by clicking the >> Button. They should all move to the disabled column. Refresh and rebuild and try to load your saves again.   
IF it does load and doesn't blue screen without cc on, exit the game, turn the cc back on in Magic, refresh and rebuild, and try a new town save.


Also i forgot to say at the start, CC magic sometimes resets the game options, so next time you load it up make sure it hasn't reset to default as some default graphics options and the ingame shop mode can cause blue screens aswell.


Things like THAT are the reason I'm now refraining from using CC Magic and .sims3pack files in general. Besides, if just one .sims3pack is causing problems, you most likely won't be able to solve the problem by "just" de-activating the CC, most probably. You will have to "purge" everything in terms of .sims3pack, and start afresh. 

And assuming the savefile itself is corrupted, you might want to try making a new save only, without the hassle of CC Magic, at first.


But it's good to hear that it still worked in this case. Smile  Problem solved, topic closed. @BlueBite, feel free to open a new thread whenever you like !

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14281
Points : 18958
Reputation : 2020
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum