Red/White sim with question mark

View previous topic View next topic Go down

Red/White sim with question mark

Post by Belzebu on Thu 22 Jan 2015, 02:14

Hi, after reinstalling the game and add the ultimate fix from over here, this is what happened to me WhatDidUJustCallMe? Does anybody knows what it means? This still happens if I try to start a new family.

avatar
Belzebu
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3, Age Of Empires II HD, Theme Hospital
Female Posts : 32
Points : 1519
Reputation : 2
Join date : 2013-06-12
Age : 23
Location : Portugal

View user profile

Back to top Go down

Re: Red/White sim with question mark

Post by Kyori on Thu 22 Jan 2015, 06:05

Did you install any custom content?

Kyori
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : Sims 2 and 3, every Zelda (except the CD-I's), Perfect World International
Female Posts : 3
Points : 889
Reputation : 0
Join date : 2015-01-22
Location : Coldest place on earth

View user profile

Back to top Go down

Re: Red/White sim with question mark

Post by Belzebu on Thu 22 Jan 2015, 17:04

Yes, I had some mods, but they where ok before. Despite that, I removed them all and the problem persisted WhatDidUJustCallMe?
avatar
Belzebu
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3, Age Of Empires II HD, Theme Hospital
Female Posts : 32
Points : 1519
Reputation : 2
Join date : 2013-06-12
Age : 23
Location : Portugal

View user profile

Back to top Go down

Re: Red/White sim with question mark

Post by Kyori on Thu 22 Jan 2015, 17:16

And the only thing you did was add the fix?

It looks like something went wrong in the reinstall.  Corrupt skin textures? 

You got the game from here? Or is it a legit copy?

Kyori
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : Sims 2 and 3, every Zelda (except the CD-I's), Perfect World International
Female Posts : 3
Points : 889
Reputation : 0
Join date : 2015-01-22
Location : Coldest place on earth

View user profile

Back to top Go down

Re: Red/White sim with question mark

Post by Belzebu on Thu 22 Jan 2015, 17:20

I don't use skin textures and the game is from G4TW downloads. That's why I though this was weird :s
avatar
Belzebu
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3, Age Of Empires II HD, Theme Hospital
Female Posts : 32
Points : 1519
Reputation : 2
Join date : 2013-06-12
Age : 23
Location : Portugal

View user profile

Back to top Go down

Re: Red/White sim with question mark

Post by Kyori on Thu 22 Jan 2015, 17:23

When I say skin textures, I don't mean custom content.  The game itself has skin textures.  Sometimes things can go awry and things get corrupt.  Your copy of the game itself may have missing files.  Maybe redoing the torrent might yield better results.

Kyori
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : Sims 2 and 3, every Zelda (except the CD-I's), Perfect World International
Female Posts : 3
Points : 889
Reputation : 0
Join date : 2015-01-22
Location : Coldest place on earth

View user profile

Back to top Go down

Re: Red/White sim with question mark

Post by The_gh0stm4n on Fri 23 Jan 2015, 03:32

@Belzebu wrote:I don't use skin textures and the game is from G4TW downloads. That's why I though this was weird :s


Hello again,


So you managed to get the game working before ? Did you re-install Windows or something ? Are you using updated graphics drivers ? Do you know how to update them ?

Also, did you make sure to apply the Ultimate fix correctly ? Make sure that you really replace ALL of the old folders and files.


@Kyori wrote:When I say skin textures, I don't mean custom content.  The game itself has skin textures.  Sometimes things can go awry and things get corrupt.  Your copy of the game itself may have missing files.  Maybe redoing the torrent might yield better results.

Hello Kyori,


That would be a possible, albeit very rare glitch though. Before doing that, it would be better to actually try re-extracting the game files from the .RAR download (by using the program WinRAR !).
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Titanfall, Counter-Strike, Hitman: Absolution, Borderlands, Fallout, Dishonored, COD, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 13756
Points : 18238
Reputation : 1918
Join date : 2012-11-02
Age : 30
Location : The Situation Room

View user profile

Back to top Go down

Re: Red/White sim with question mark

Post by Belzebu on Fri 23 Jan 2015, 03:51

Yes, the game was working before I screw it all. When I re-installed and added the ultimate fix, this happened. Today I got the Windows re-installed thats why I haven't said anything. Now I'm re-downloading it again to get it to work again. Because my PC has been getting blues screens whenever I try to install it... And this blues screens happened before and, now, after I re-install the windows.

//EDIT


I managed to install the game, but now when I try to create a new Sims or just use some household, the game won't pass from loading..
avatar
Belzebu
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3, Age Of Empires II HD, Theme Hospital
Female Posts : 32
Points : 1519
Reputation : 2
Join date : 2013-06-12
Age : 23
Location : Portugal

View user profile

Back to top Go down

Re: Red/White sim with question mark

Post by The_gh0stm4n on Fri 30 Jan 2015, 17:25

@Belzebu wrote:Yes, the game was working before I screw it all. When I re-installed and added the ultimate fix, this happened. Today I got the Windows re-installed thats why I haven't said anything. Now I'm re-downloading it again to get it to work again. Because my PC has been getting blues screens whenever I try to install it... And this blues screens happened before and, now, after I re-install the windows.

//EDIT


I managed to install the game, but now when I try to create a new Sims or just use some household, the game won't pass from loading..

Sorry for the very late reply, but have you already tried delting the folder "The Sims 4", located in Documents/Electronic Arts ? After that, restart the game and play on.
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Titanfall, Counter-Strike, Hitman: Absolution, Borderlands, Fallout, Dishonored, COD, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 13756
Points : 18238
Reputation : 1918
Join date : 2012-11-02
Age : 30
Location : The Situation Room

View user profile

Back to top Go down

Re: Red/White sim with question mark

Post by Ember_Wolff on Fri 10 Feb 2017, 00:07

This has happened to me too but the game doesn't show the menus and when I try to exit the game the menu won't pop up.

Ember_Wolff
Beginner
Beginner

Posts : 2
Points : 139
Reputation : 0
Join date : 2017-02-09

View user profile

Back to top Go down

Re: Red/White sim with question mark

Post by Ember_Wolff on Fri 10 Feb 2017, 01:45

I actually fixed the menus not popping up but the sims are still red and white.

Ember_Wolff
Beginner
Beginner

Posts : 2
Points : 139
Reputation : 0
Join date : 2017-02-09

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum