Thank You, But Need Help

View previous topic View next topic Go down

Thank You, But Need Help

Post by EKasica on Tue 03 Feb 2015, 01:48

Congratualtions to this wonderful game site and the forum that supports it. Great work by all.

First time posting. I just downloaded and installed the Sims 3 basic game and the Seasons expansion. No problems at all. The install was very smooth and the game starts up very naturally with no lag time or glitches. However, whenever I try to fashion a Sim, the game crashes and my computer reboots.

My specs:
        Operating System
            Windows Vista Ultimate 64-bit SP2
        CPU
            Intel Core 2 Quad Q9300 @ 2.50GHz
            Yorkfield 45nm Technology
        RAM
            4.00GB Dual-Channel DDR2 @ 400MHz (6-6-6-18)
        Motherboard
            PEGATRON CORPORATION Burbank (CPU 1)
        Graphics
            HP w2207 (1680x1050@59Hz)
            1024MB NVIDIA GeForce GT 220 (EVGA)
        Storage
            698GB SAMSUNG HD753LJ (SATA)
       
I already tried the NVIDIA 3-D Fix (turning off Vertical Sync), and no luck.

I do malware/virus scans on a regular basis (including just before my Sims 3 install) so no problems there. Also, this does not happen on any other of my many installed programs.

Any help would be very appreciated. Thanks much in advance.

Regards,
Eddie
NYC

EKasica
Beginner
Beginner

Posts : 1
Points : 678
Reputation : 0
Join date : 2015-02-03

View user profile

Back to top Go down

Re: Thank You, But Need Help

Post by Sim Architect on Wed 04 Feb 2015, 02:28

Welcome to the Forum, Eddie!

Your computer specs should work with the game!

The CAS (Create a Sim / Dress / Change a Sim) uses to be a bit heavy, as the Create a Style Options as well (when you change the color or texture/pattern of things). Are you running your game at a high resolution with high settings? If so, try to lower them and see if it works. Otherwise, rename your Documents\Electronic Arts\The Sims 3 folder to something else while NOT running the game, start the game again, create a new save and try the same operation.

Then, please let us know how things turned out (you can always rename the old folder back to it's original name once the issue is found, or just the saves folder, we'll see once we get there). Also, try turning Anti Aliasing off. Thanks!

_________________
Kind regards!

The Sim Architect

It was nice being here. I will be away for a while...


Sim Architect
(A) Child of God (A)
(A) Child of God (A)

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 1853
Points : 4004
Reputation : 162
Join date : 2012-03-10

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum