Game was running fine until I installed the ultimate fix!

View previous topic View next topic Go down

Game was running fine until I installed the ultimate fix!

Post by lozizzle on Fri 13 Mar 2015, 00:38

So I installed the game by itself and it was running perfectly fine. Then I decided I wanted the updates and all that so I installed the ultimate fix, following all the directions very closely. However, now my game won't start at all! 

This is what pops up immediately when I click on Sims 4. Why is this happening?  Sad

lozizzle
Beginner
Beginner

Posts : 2
Points : 1180
Reputation : 0
Join date : 2015-03-05

View user profile

Back to top Go down

Re: Game was running fine until I installed the ultimate fix!

Post by Ninfia on Thu 19 Mar 2015, 22:27

The same is happening to me!  Why God.

Ninfia
Beginner
Beginner

Posts : 1
Points : 1161
Reputation : 0
Join date : 2015-03-19

View user profile

Back to top Go down

Re: Game was running fine until I installed the ultimate fix!

Post by The_gh0stm4n on Sat 21 Mar 2015, 14:51

@lozizzle wrote:So I installed the game by itself and it was running perfectly fine. Then I decided I wanted the updates and all that so I installed the ultimate fix, following all the directions very closely. However, now my game won't start at all! 

This is what pops up immediately when I click on Sims 4. Why is this happening?  Sad

Hello,


Are you sure your anti-virus isn't messing with the Ultimate fix and game instalaltion ? See this here and (re-) do all the steps:
http://games4theworld.bestgoo.com/t18501-unable-to-start-initialization-error-at-startup-updated-on-6-3-2015


After that, please re-download the Ultimate fix (very important !!!). And then you re-apply the fix.


Good luck for now, and feel free to post back.


P.S. I know the guide may be hard to understand, but please try it at least.

_________________


Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help us seeding!

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // TS3 Expansion install checklist // How to install The Sims 4



You can e-mail me for general questions & site navigation. Also, after 24 hours of you posting a topic on the Forum and NOT getting a reply, you can message me for Support as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac, Military strategy & Government simulation games, S.W.A.T 4.
Male Posts : 15874
Points : 21116
Reputation : 2261
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Game was running fine until I installed the ultimate fix!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum