Problem with the site. [SOLVED]

View previous topic View next topic Go down

Problem with the site. [SOLVED]

Post by feycat on Wed 01 Apr 2015, 17:54

Disclaimer 1: English is not my native language, so please be patiant with me. I'm doing my best and I hope you will be forgiving.
Disclaimer 2: I'm new to this site, so I don't always know where is the right place to post my threads. Again, I'm doing my best
and I try very hard to not break any rule, so if my topic is not in it's correct place, please tell me so I will know where to post
things like that in the future. Thank you very much for bearing with me, I'm truly sorry.

To the topic:
I have some problems with the site itself (not a game, but this site).
When I log in and check the little box that say "keep me logged in" or "log me in automatically" (I don't remember the correct term),
it doesn't do it's job. Every time I exit the site and then return (I do not turn off the computer, just exit the site), I need to log in again.
I'm using Chrome, and if it matters, my computer is brand new (I have it for less than half a year), so I'm pretty sure it's not
my computer's fault.

Another problem is that when I log in, I have notifications on the top right of the site, but when I check it, I can't see anything.
I thought that maybe it's taking some time to load them, so I waited a little, but nothing showed up. When I go to "See all notifications",
I just have the old ones that I already checked, and sometimes I see more new notifications than I have in my actual list.

What can I do about this?
I'm not deleting cookies or messing with my options in Chrome, so I have no idea what can be causing this.

Thank you for your answer and I'm sorry for bothering you.
avatar
feycat
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The sims, Tomb Raider, COD, Horror games, SSB, WOW, Perfect World, Rage games, Indie games
Female Posts : 42
Points : 1124
Reputation : 8
Join date : 2014-11-24
Age : 20
Location : Israel

View user profile

Back to top Go down

Re: Problem with the site. [SOLVED]

Post by The_gh0stm4n on Thu 02 Apr 2015, 04:33

feycat wrote:Disclaimer 1: English is not my native language, so please be patiant with me. I'm doing my best and I hope you will be forgiving.
Disclaimer 2: I'm new to this site, so I don't always know where is the right place to post my threads. Again, I'm doing my best
and I try very hard to not break any rule, so if my topic is not in it's correct place, please tell me so I will know where to post
things like that in the future. Thank you very much for bearing with me, I'm truly sorry.

To the topic:
I have some problems with the site itself (not a game, but this site).
When I log in and check the little box that say "keep me logged in" or "log me in automatically" (I don't remember the correct term),
it doesn't do it's job. Every time I exit the site and then return (I do not turn off the computer, just exit the site), I need to log in again.
I'm using Chrome, and if it matters, my computer is brand new (I have it for less than half a year), so I'm pretty sure it's not
my computer's fault.

Another problem is that when I log in, I have notifications on the top right of the site, but when I check it, I can't see anything.
I thought that maybe it's taking some time to load them, so I waited a little, but nothing showed up. When I go to "See all notifications",
I just have the old ones that I already checked, and sometimes I see more new notifications than I have in my actual list.

What can I do about this?
I'm not deleting cookies or messing with my options in Chrome, so I have no idea what can be causing this.

Thank you for your answer and I'm sorry for bothering you.


Hello,


The option "Log in automatically" only means that you don't get logged off by the system, after a certain time. So: if you don't mark the box, the system will log out your account after a certain time (I can't tell how long exactly though). This is useful if you want to access the forum from a public computer, like in libraries, internet cafés, etc.

If you only use your own computer to access the forum, you may choose the box "Log in automatically". 

But every time you LOG OUT of the forum, you will need to re-enter your username and password. Imagine that you don't have to do that: that would be a huge security risk, especially if your account has a higher rank (Moderator, and especially Administrator level). Smile  But even as a "normal user": you certainly don't want other people to read the PMs that you sent other users, do you ? Plus, if your account gets compromised, the "intruder" will also see the e-mail address linked to your forum account, and so on, and so on...


As for the notifications, you will get these when someone sends you a private messages, friend request, when someone "tags" you in a post, when someone replies to one of the topics that you "watch", etc. But these notifications will only show up once. So when you open the notifications window in the top right corner, and you actually CLICK on the stuff, you will only see the stuff for once. After you clicked on the items, they won't show up anymore.

You will then simply need to check your PM inbox, your friend's list. But I think you can also see those notifications in your profile, when you go under the tab "Notifications".


Does that answer your questions ?

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14458
Points : 19183
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Problem with the site. [SOLVED]

Post by feycat on Thu 02 Apr 2015, 14:03

Hello, thank you for the quick response.

I think we have a little misunderstanding here.
I know what the "log me in automatically" is doing, and I know how the notifications work
(I'm almost 18 years old, I was born into the computers world haha).

What I was saying is that these two things do not work as they should on Chrome.
I checked this site again on firefox, and the problems I wrote about were gone.
I'm assuming that the problems are being caused by the browser.

Have you heard about something similar to what I am having with Chrome?
Is there something I can do?
avatar
feycat
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The sims, Tomb Raider, COD, Horror games, SSB, WOW, Perfect World, Rage games, Indie games
Female Posts : 42
Points : 1124
Reputation : 8
Join date : 2014-11-24
Age : 20
Location : Israel

View user profile

Back to top Go down

Re: Problem with the site. [SOLVED]

Post by The_gh0stm4n on Fri 03 Apr 2015, 17:53

feycat wrote:I know what the "log me in automatically" is doing, and I know how the notifications work
(I'm almost 18 years old, I was born into the computers world haha).

(...)


Well, your post didn't "sound" like that, but alright. Smile  Note that there isn't much else for me to say about it. You could try to go into the "advanced settings" in Chrome, and at the end of the options, there is a button named "reset settings". Use that button, and let it do its work. After it's done, close Chrome, and then re-open it.

Beyond that, did you try clearing also the caches of Chrome (press CTRL + SHIFT + DELETE) ?

Another idea: could one of your extensions/add-ons cause this issue ? Feel free to try playing around with de-activating the add-ons one by one, especially if you added a new add-on, before this glitch occurred.


That's all I can say, I guess, sorry.

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14458
Points : 19183
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Problem with the site. [SOLVED]

Post by feycat on Fri 03 Apr 2015, 18:35

I played with the settings as you recommended, but nothing helped.
Just when I was about to give up, the site just got back to normal.
I guess that I'll never know what exactly caused the problem.
Oh well.

Thank you so much for your advise, I really appreciate your help.

I have another little question: If I'll have problems with the site again or
something about the site will not work for me, where can I post questions about it?
Is there a specific place for these kind of questions?
avatar
feycat
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The sims, Tomb Raider, COD, Horror games, SSB, WOW, Perfect World, Rage games, Indie games
Female Posts : 42
Points : 1124
Reputation : 8
Join date : 2014-11-24
Age : 20
Location : Israel

View user profile

Back to top Go down

Re: Problem with the site. [SOLVED]

Post by The_gh0stm4n on Fri 03 Apr 2015, 18:37

feycat wrote:I played with the settings as you recommended, but nothing helped.
Just when I was about to give up, the site just got back to normal.
I guess that I'll never know what exactly caused the problem.
Oh well.

Thank you so much for your advise, I really appreciate your help.

I have another little question: If I'll have problems with the site again or
something about the site will not work for me, where can I post questions about it?
Is there a specific place for these kind of questions?

Well, good to hear about that ! Smile  And this "Off-topic" section is just fine for questions like these.

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14458
Points : 19183
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Problem with the site. [SOLVED]

Post by Adwomin on Fri 03 Apr 2015, 20:06

Hi there,

That's weird! But glad to hear it solved itself.
For other people that might be reading: sometimes you don't clear cookies, but other software might clear them for you. CCleaner can cause this kind of issues for example: you don't clear your browser's cookies, but if you checked the "Clear cookies" option in CCleaner, it'll still remove those cookies the next time it runs a scan.

Is there anything else we can currently help you with? Smile


Last edited by Admin on Mon 06 Apr 2015, 23:11; edited 1 time in total

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026422
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Problem with the site. [SOLVED]

Post by feycat on Mon 06 Apr 2015, 23:06

No, the problem solved. Thank you very much Smile
avatar
feycat
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The sims, Tomb Raider, COD, Horror games, SSB, WOW, Perfect World, Rage games, Indie games
Female Posts : 42
Points : 1124
Reputation : 8
Join date : 2014-11-24
Age : 20
Location : Israel

View user profile

Back to top Go down

Re: Problem with the site. [SOLVED]

Post by Adwomin on Mon 06 Apr 2015, 23:12

Good, I'll close this topic them.
Do not hesitate to open a new topic if you need help again! Very Happy

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026422
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum