Weird problem.

View previous topic View next topic Go down

Weird problem.

Post by jayshinkw on Mon 06 Apr 2015, 08:08

After tears of hard work, I finally got my Sims 4 and the expansion parks to work (ultimate fix).
I uninstalled my origin base game, added firewall exceptions and everything else. 
Then I found out that as soon as I exit the game and sleep my computer and restart the game, my expansion packs fail to load
and it prompts me with game data incomplete. I can temporarily fix the problem by reapplying the ultimate fix but it will only continue to do so the next time I do the same thing.

I don't mean to whine about this but it is starting to annoy me and will be a bigger problem especially when the size of the ultimate fix gets bigger (more updates and expansion packs).

Edit: OMG  I GO TO YOUR SCHOOL CARLOS

jayshinkw
Beginner
Beginner

Posts : 2
Points : 1205
Reputation : 0
Join date : 2015-04-06

View user profile

Back to top Go down

Re: Weird problem.

Post by The_gh0stm4n on Wed 08 Apr 2015, 12:27

@jayshinkw wrote:After tears of hard work, I finally got my Sims 4 and the expansion parks to work (ultimate fix).
I uninstalled my origin base game, added firewall exceptions and everything else. 
Then I found out that as soon as I exit the game and sleep my computer and restart the game, my expansion packs fail to load
and it prompts me with game data incomplete. I can temporarily fix the problem by reapplying the ultimate fix but it will only continue to do so the next time I do the same thing.

I don't mean to whine about this but it is starting to annoy me and will be a bigger problem especially when the size of the ultimate fix gets bigger (more updates and expansion packs).

Edit: OMG  I GO TO YOUR SCHOOL CARLOS


Hello and welcome (sorry for the belated reply though),

I assume you found this here already ?
http://games4theworld.bestgoo.com/t18501-unable-to-start-initialization-error-at-startup-updated-on-6-3-2015

Indeed, that is very important, but I have the small feeling that there is still a lot to learn about this phenomenon. 


Does that mean your issues are solved now ? And if so, do you have any other questions for now ? Smile 

_________________



Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 Expansion install checklist // How to install The Sims 4


Feel free to e-mail me for general questions about G4TW, Site navigation & Support, if you don't get a reply after 24 hours of opening a new Forum topic!

avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.
Male Posts : 16247
Points : 21671
Reputation : 2350
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Weird problem.

Post by jayshinkw on Thu 09 Apr 2015, 06:18

Yes I have, I just have to re-apply all the folders from the get to work folder.

jayshinkw
Beginner
Beginner

Posts : 2
Points : 1205
Reputation : 0
Join date : 2015-04-06

View user profile

Back to top Go down

Re: Weird problem.

Post by The_gh0stm4n on Tue 14 Apr 2015, 19:08

@jayshinkw wrote:Yes I have, I just have to re-apply all the folders from the get to work folder.


Topic un-locked again. Smile  

If you are still having problems with that issue, it means that you did NOT properly configure your anti-virus systems. Please - again - refer to the guide I linked in my previous reply. The fact that you need to re-apply the "Get to Work"-files every time, is not good, and it usually means that some "security"-program keeps deleting files of your game installation.

Sorry, but that is all I can say about this.

_________________



Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 Expansion install checklist // How to install The Sims 4


Feel free to e-mail me for general questions about G4TW, Site navigation & Support, if you don't get a reply after 24 hours of opening a new Forum topic!

avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.
Male Posts : 16247
Points : 21671
Reputation : 2350
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Weird problem.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum