Sims 4 Items removed but nothing seems to be actually "missing"?

View previous topic View next topic Go down

Sims 4 Items removed but nothing seems to be actually "missing"?

Post by RandomnessInABottle on Mon 06 Apr 2015, 17:45

Every time i load up this certain save(it doesn't happen on ANY other saves that i have) i get this message saying one build mode item was removed, but nothing seems to be actually missing, i haven't looked through the entire thing but things like GTW items and plumbob lights are still there.
avatar
RandomnessInABottle
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Too many to list here xD
Male Posts : 49
Points : 1152
Reputation : 10
Join date : 2014-08-31
Age : 16

View user profile

Back to top Go down

Re: Sims 4 Items removed but nothing seems to be actually "missing"?

Post by The_gh0stm4n on Mon 06 Apr 2015, 18:10

@RandomnessInABottle wrote:Every time i load up this certain save(it doesn't happen on ANY other saves that i have) i get this message saying one build mode item was removed, but nothing seems to be actually missing, i haven't looked through the entire thing but things like GTW items and plumbob lights are still there.


Hello,

Do you have custom lots downloaded ? If so, could these lots contain some sort of CC item(s) which you do not have installed ? But I'm unsure if that can be the reason...

As long as you don't miss anything, anyway, I guess it's all good for now, though that message is certainly annoying. Maybe I'll dig more into that, later on. Smile 
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14082
Points : 18683
Reputation : 1985
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Sims 4 Items removed but nothing seems to be actually "missing"?

Post by RandomnessInABottle on Mon 06 Apr 2015, 18:11

Carlos wrote:
@RandomnessInABottle wrote:Every time i load up this certain save(it doesn't happen on ANY other saves that i have) i get this message saying one build mode item was removed, but nothing seems to be actually missing, i haven't looked through the entire thing but things like GTW items and plumbob lights are still there.


Hello,

Do you have custom lots downloaded ? If so, could these lots contain some sort of CC item(s) which you do not have installed ? But I'm unsure if that can be the reason...

As long as you don't miss anything, anyway, I guess it's all good for now, though that message is certainly annoying. Maybe I'll dig more into that, later on. Smile 

The day before i downloaded a Bakery off of the gallery(this save that's having this issue is my retail store save), maybe thats the reason?

Edit: i just noticed it says one BUILD mode item has been removed. . .

//EDIT

I just remembered i removed bunk bed mod before i opened the game this morning,THAT's probably why im getting that message, well. . .this is awkward xD
avatar
RandomnessInABottle
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Too many to list here xD
Male Posts : 49
Points : 1152
Reputation : 10
Join date : 2014-08-31
Age : 16

View user profile

Back to top Go down

Re: Sims 4 Items removed but nothing seems to be actually "missing"?

Post by The_gh0stm4n on Wed 08 Apr 2015, 12:45

@RandomnessInABottle wrote:
The day before i downloaded a Bakery off of the gallery(this save that's having this issue is my retail store save), maybe thats the reason?

Edit: i just noticed it says one BUILD mode item has been removed. . .

//EDIT

I just remembered i removed bunk bed mod before i opened the game this morning,THAT's probably why im getting that message, well. . .this is awkward xD


You could move the sims out of the house and then bulldoze the lot. After which you place the lot (I assume you still have it in your library ?) again, and move your sims back in. Does the error message still appear ? Smile  
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14082
Points : 18683
Reputation : 1985
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum