Everytime I load, the main menu's picture won't change to the GTW logo?

View previous topic View next topic Go down

Everytime I load, the main menu's picture won't change to the GTW logo?

Post by HelloLove98 on Tue 07 Apr 2015, 01:00

The first time I played, the game loaded with the packs just fine. I made sure I followed all the steps. For some reason, after saving and exiting and loading the game at a later time, the game refuses to open to the new logo in main menu. It says the packs are installed, but none of the content actually shows up, and I check this through CAS. I don't load the game with Origin in the background. What's going on and how do I fix this?

Also, how do you delete cache files? It seems to gunk up my game a bit.

_________________
Love The Sims, Be The Sims.

The Sims 3 plumbob

_______________



avatar
HelloLove98
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, The Sims 4, and NBA 2K
Female Posts : 49
Points : 1263
Reputation : 6
Join date : 2014-02-09
Age : 19
Location : USA, NY

View user profile

Back to top Go down

Re: Everytime I load, the main menu's picture won't change to the GTW logo?

Post by The_gh0stm4n on Mon 13 Apr 2015, 18:28

@HelloLove98 wrote:The first time I played, the game loaded with the packs just fine. I made sure I followed all the steps. For some reason, after saving and exiting and loading the game at a later time, the game refuses to open to the new logo in main menu. It says the packs are installed, but none of the content actually shows up, and I check this through CAS. I don't load the game with Origin in the background. What's going on and how do I fix this?

Also, how do you delete cache files? It seems to gunk up my game a bit.


//MOVED


Hello and sorry for the belated reply,


Did you make sure to correctly configure your anti-virus exclusions... ? So that your anti-virus doesn't mess up your cracked game ? Also, I would try to re-copy the files from "Get to Work", into your game install location. Select "merge folders" when prompted, and also "replace existing files".

As for the cache file, there is a localthumbcache.package, located in My Documents/Electronic Arts/The Sims 4, which should be deleted regularly to avoid issues. But in your case, I doubt that this file causes the issue you are having.

Good luck for now and do keep us posted ! Smile 

_________________
Regards, The_gh0stm4n



Forum rules // Forum FAQ // G4TW downloads // Sims store, guides & more (beta) // G4TW on Piratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Please post game issues on the Forum only. For more general questions about site navigation, you may also e-mail me !


avatar
The_gh0stm4n
Supervising Moderator
Inspector General & Chief of Staff
Supervising ModeratorInspector General & Chief of Staff

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Team Fortress 2, Darkest Hour, GTA: San Andreas, GTA IV, S.W.A.T. 4, Titanfall, Counter-Strike, Hitman: Absolution, Borderlands, Fallout, Dishonored, COD, Battlefield, The Binding of Isaac: Antibirth & Afterbirth †
Male Posts : 13616
Points : 17970
Reputation : 1900
Join date : 2012-11-02
Age : 30
Location : The Situation Room

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum