Tried ultimate fix didnt work.

View previous topic View next topic Go down

Tried ultimate fix didnt work.

Post by Dictatorofneptune on Sun 12 Apr 2015, 20:24

I made an account cause ive tried everything ive seen suggested and none of it works whenever i try to update using the manual patch i get a blank screen so i uninstalled everything and re installed (i restarted the computer after i uninstalled) following those instructions but now i get version 0.0.0 but most of the time the game works completely fine with all the expansions until i try to update to 1.67 then i get a empty screen ive tried regedit too didnt work ultimate fix didn't work i actually got a new problem with the version 0.0.0 thing i dont know what to do as of now any suggestions would be nice

Dictatorofneptune
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Male Posts : 2
Points : 1049
Reputation : 0
Join date : 2015-04-12
Age : 21
Location : neptune

View user profile

Back to top Go down

Re: Tried ultimate fix didnt work.

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 12 Apr 2015, 20:52

Hello,

Did you try to redownload the patch?
If your game version is 0.0.0.0, uninstall the base game, restart your pc and reinstall it. You don't have to uninstall everything. Don't place the crack yet, but try the (redownloaded) patch first.

If it doesn't work, please let us know, maybe we can arrange for one of the team members to help you fix it using teamviewer.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15134
Points : 20278
Reputation : 1476
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Tried ultimate fix didnt work.

Post by Dictatorofneptune on Sun 12 Apr 2015, 21:54

yea i tried that didnt work and lol i was gonna suggest team viewer

Dictatorofneptune
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Male Posts : 2
Points : 1049
Reputation : 0
Join date : 2015-04-12
Age : 21
Location : neptune

View user profile

Back to top Go down

Re: Tried ultimate fix didnt work.

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 12 Apr 2015, 22:59

Hello,

Ok, I'll ask a team member to have a look at your post! You can work out a time and date which suits you both.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15134
Points : 20278
Reputation : 1476
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Tried ultimate fix didnt work.

Post by The_gh0stm4n on Sun 12 Apr 2015, 23:49

@Dictatorofneptune wrote:yea i tried that didnt work and lol i was gonna suggest team viewer


Hello,

If you cannot figure it out on your own, feel free to check out the chatbox in the next few days (at random times). Usually though, I'll try to be there on afternoons, Central European Time.


//EDIT



Hello again,


This is what I meant when I said "online on the chatbox". Smile





This means I am online on the chatbox. Or, alternatively, scroll down to the bottom of the forum's main page, and look under "Who is online -> Registered users". If you see me online there, but not (yet) on the chatbox, feel free to join the chat in the meantime. I will then myself join the chat, then.


Last edited by Carlos on Sat 18 Apr 2015, 16:43; edited 1 time in total

_________________



G4TW Forum Rules // G4TW Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, PvZ: Garden Warfare, Team Fortress 2, Overwatch, GTA: San Andreas, GTA V, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac, Military strategy games (Darkest Hour, Hearts of Iron, Arsenal of Democracy, etc.), Enter the Gungeon.
Male Posts : 15355
Points : 20401
Reputation : 2176
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Tried ultimate fix didnt work.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum