LOTS KEEP DISAPPEARING!!!! [SOLVED]

View previous topic View next topic Go down

LOTS KEEP DISAPPEARING!!!! [SOLVED]

Post by Polka dot sweetheart on Mon 13 Apr 2015, 10:04

Hello there, I really need your help. I've installed Get to Work following your instructions and it worked just fine for a day or two. Then my sim when to her work and the hospital/police station was missing! The patients/prisoners were in the lot but they where just standing there just like when you start a new empty lot. Then some lots disappeared from my neighborhood too. I restarted my game, i also instaled your latest ultimate fix, just in case, but nothing seems to work. I have some mods installed, and a lot of cc clothes/furniture/hair, do you think that they cause a problem? How can I solve this? Why.  Thank you in advance Surprised

//EDIT

ALSO, my male sims are getting pregnant with no alien abduction every time they try for a baby with their female partner!   

Polka dot sweetheart
Beginner
Beginner

Posts : 2
Points : 979
Reputation : 0
Join date : 2015-04-13

View user profile

Back to top Go down

Re: LOTS KEEP DISAPPEARING!!!! [SOLVED]

Post by The_gh0stm4n on Mon 13 Apr 2015, 17:26

@Polka dot sweetheart wrote:Hello there, I really need your help. I've installed Get to Work following your instructions and it worked just fine for a day or two. Then my sim when to her work and the hospital/police station was missing! The patients/prisoners were in the lot but they where just standing there just like when you start a new empty lot. Then some lots disappeared from my neighborhood too. I restarted my game, i also instaled your latest ultimate fix, just in case, but nothing seems to work. I have some mods installed, and a lot of cc clothes/furniture/hair, do you think that they cause a problem? How can I solve this? Why.  Thank you in advance Surprised

//EDIT

ALSO, my male sims are getting pregnant with no alien abduction every time they try for a baby with their female partner!   


Hello and welcome to the forum,


About the 'missing' lots, I sometimes got that too, but only rarely. Usually I can fix it by exiting the game and reloading it. Also, you could try deleting the flie localthumbcache.package, located in My Documents/Electronic Arts/The Sims 4. 

About the male sim, sorry, i don't know about that one. Are you using any (outdated/incompatible) mods or CC for the game ? if so, try removing ALL CC for now. Good luck and keep us posted !

_________________



G4TW Forum rules // G4TW Forum FAQ // G4TW Downloads // G4TW on ThePiratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14830
Points : 19690
Reputation : 2094
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: LOTS KEEP DISAPPEARING!!!! [SOLVED]

Post by Polka dot sweetheart on Mon 13 Apr 2015, 19:22

Thank you for your quick reply! I doublechecked my list for any outdated mods, as seen at the mod the sims list. I did have 2 or 3 and I deleted it. I restarted the game but nothing changed. Same problem. I then deleted the cc I downloaded the last week( when the problem appeared) and still nothing. Then I deleted the localthumbcache.package and still the same. After that I thought I should try deleting the auto save file (the last save file of my game-all versions of the last save) and thelocalthumbcache.package and that seems to fix the problem of disappearing lots, even if I lost some progress ( I haven't tested the male pregnancy thing yet). I restored the cc that I had deleted just to see if the problem is solved, even if they are included, and for now everything works fine. If anything else happens I'll let you know! Thank you very much again!!!! Good job! Carlos is tha man!!! Dedicated to Carlos

Polka dot sweetheart
Beginner
Beginner

Posts : 2
Points : 979
Reputation : 0
Join date : 2015-04-13

View user profile

Back to top Go down

Re: LOTS KEEP DISAPPEARING!!!! [SOLVED]

Post by The_gh0stm4n on Mon 20 Apr 2015, 18:41

@Polka dot sweetheart wrote:Thank you for your quick reply! I doublechecked my list for any outdated mods, as seen at the mod the sims list. I did have 2 or 3 and I deleted it. I restarted the game but nothing changed. Same problem. I then deleted the cc I downloaded the last week( when the problem appeared) and still nothing. Then I deleted the localthumbcache.package and still the same. After that I thought I should try deleting the auto save file (the last save file of my game-all versions of the last save) and thelocalthumbcache.package and that seems to fix the problem of disappearing lots, even if I lost some progress ( I haven't tested the male pregnancy thing yet). I restored the cc that I had deleted just to see if the problem is solved, even if they are included, and for now everything works fine. If anything else happens I'll let you know! Thank you very much again!!!! Good job! Carlos is tha man!!! Dedicated to Carlos

Sorry for the late reply,


Thank you for letting us know ! And indeed, this autosavefile can be the cause of other issues too (should you get the error about "your savefile was created with a newer version of the game", then re-delete the autosavefile and see if it helps).

If you ever have anything else to ask or just want to chat, feel free to open a new thread at anytime. Until then, have fun ! Problem solved, topic closed. Smile 

_________________



G4TW Forum rules // G4TW Forum FAQ // G4TW Downloads // G4TW on ThePiratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14830
Points : 19690
Reputation : 2094
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: LOTS KEEP DISAPPEARING!!!! [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum