Sims 3 Mods Aren't Working!!! :(

View previous topic View next topic Go down

Sims 3 Mods Aren't Working!!! :(

Post by xxteejayx on Mon 20 Apr 2015, 08:09

So I have been trying to figure this out for ages, I've been searching google for forums related to this subject for ages. I've been continuously re-downloading the Framework and re-downloading the mods that I want but none of them are working Sad I have read all the instructions millions of times on the website where you download the framework but no matter what I do nothing works Sad
From the beginning...
My computer runs Windows 8.1 (not sure on the GB)
I have the sims 3 with the following expansion packs: Late Night, High End Loft, Supernatural, University Life, Seasons, Generations and Showtime.
The version of my game is 1.67.2.024002
These are the steps I took when I was installing the framework and installing the mods:
1. I downloaded the frame work and transferred it System C:>>Program Files 86x>>Electronic Arts> Sims 3
2. The folders that were in the framework are: Overrides, Packages and Resource.cfg
3. I then downloaded the mods and extracted them before putting them in the packages folder
4. I loaded the game per normal but nothing was different
So basically the intro still played there were still sparkles when I built walls.
The Mods I downloaded were: Woohoer, Mastercontroller and another Scoring for Woohoer
None of them are working and no matter how many times I read instructions and re-install the framework and mods it makes no difference...
Please please help me because I'm trying to make a movie of a teen story and I need these mods! Sad

_________________
Person: I hate you
Me: Error 65893: This person does not speak to losers
Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate
avatar
xxteejayx
Beginner
Beginner

Windows version :
  • Windows 8

Favourite games : Sims 3
Female Posts : 2
Points : 854
Reputation : 0
Join date : 2015-04-20

View user profile

Back to top Go down

Re: Sims 3 Mods Aren't Working!!! :(

Post by The_gh0stm4n on Mon 20 Apr 2015, 19:46

@xxteejayx wrote:So I have been trying to figure this out for ages, I've been searching google for forums related to this subject for ages. I've been continuously re-downloading the Framework and re-downloading the mods that I want but none of them are working Sad I have read all the instructions millions of times on the website where you download the framework but no matter what I do nothing works Sad
From the beginning...
My computer runs Windows 8.1 (not sure on the GB)
I have the sims 3 with the following expansion packs: Late Night, High End Loft, Supernatural, University Life, Seasons, Generations and Showtime.
The version of my game is 1.67.2.024002
These are the steps I took when I was installing the framework and installing the mods:
1. I downloaded the frame work and transferred it System C:>>Program Files 86x>>Electronic Arts> Sims 3
2. The folders that were in the framework are: Overrides, Packages and Resource.cfg
3. I then downloaded the mods and extracted them before putting them in the packages folder
4. I loaded the game per normal but nothing was different
So basically the intro still played there were still sparkles when I built walls.
The Mods I downloaded were: Woohoer, Mastercontroller and another Scoring for Woohoer
None of them are working and no matter how many times I read instructions and re-install the framework and mods it makes no difference...
Please please help me because I'm trying to make a movie of a teen story and I need these mods! Sad


//MOVED


Hello and welcome to the forum,

You did not put the "Mods"-framework folder in the right location. Smile  You are NOT supposed to put it in "Program files(x86)". Rather, the location is the following:

C:\Users\(your username)\My Documents\Electronic Arts\The Sims 3

And inside this "The Sims 3" folder, you put that "Mods"-folder. Try the game then and see if the mods finally show up. Good luck, and do keep us posted !


P.S. may I kindly ask you to edit your signature - namely the part about "this person doesn't speak to  Censored " ? Swearwords like that are not OK on this forum. Smile  Thank you in advance ! Wink 
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14066
Points : 18661
Reputation : 1982
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Sims 3 Mods Aren't Working!!! :(

Post by xxteejayx on Tue 21 Apr 2015, 09:38

Carlos wrote:
@xxteejayx wrote:So I have been trying to figure this out for ages, I've been searching google for forums related to this subject for ages. I've been continuously re-downloading the Framework and re-downloading the mods that I want but none of them are working Sad I have read all the instructions millions of times on the website where you download the framework but no matter what I do nothing works Sad
From the beginning...
My computer runs Windows 8.1 (not sure on the GB)
I have the sims 3 with the following expansion packs: Late Night, High End Loft, Supernatural, University Life, Seasons, Generations and Showtime.
The version of my game is 1.67.2.024002
These are the steps I took when I was installing the framework and installing the mods:
1. I downloaded the frame work and transferred it System C:>>Program Files 86x>>Electronic Arts> Sims 3
2. The folders that were in the framework are: Overrides, Packages and Resource.cfg
3. I then downloaded the mods and extracted them before putting them in the packages folder
4. I loaded the game per normal but nothing was different
So basically the intro still played there were still sparkles when I built walls.
The Mods I downloaded were: Woohoer, Mastercontroller and another Scoring for Woohoer
None of them are working and no matter how many times I read instructions and re-install the framework and mods it makes no difference...
Please please help me because I'm trying to make a movie of a teen story and I need these mods! Sad


//MOVED


Hello and welcome to the forum,

You did not put the "Mods"-framework folder in the right location. Smile  You are NOT supposed to put it in "Program files(x86)". Rather, the location is the following:

C:\Users\(your username)\My Documents\Electronic Arts\The Sims 3

And inside this "The Sims 3" folder, you put that "Mods"-folder. Try the game then and see if the mods finally show up. Good luck, and do keep us posted !


P.S. may I kindly ask you to edit your signature - namely the part about "this person doesn't speak to  Censored " ? Swearwords like that are not OK on this forum. Smile  Thank you in advance ! Wink 

I tried that but still none of the mods are working Why God. Is there anything else I need to do?

_________________
Person: I hate you
Me: Error 65893: This person does not speak to losers
Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate Haters gonna hate
avatar
xxteejayx
Beginner
Beginner

Windows version :
  • Windows 8

Favourite games : Sims 3
Female Posts : 2
Points : 854
Reputation : 0
Join date : 2015-04-20

View user profile

Back to top Go down

Re: Sims 3 Mods Aren't Working!!! :(

Post by The_gh0stm4n on Tue 21 Apr 2015, 18:35

@xxteejayx wrote:
I tried that but still none of the mods are working Why God. Is there anything else I need to do?


Maybe you should try removing your Mods framework from C:\Program files(x86)\, but beyond that, I'm 99% sure that you still did not put the Mods foilder into the right location. Smile  If you cannot figure it out yourself, feel free to check the chatbox on the forum's main page when you see me online there. I will then attempt to help you via TeamViewer.

It is also possible though, that the mods you use are outdated. Did you download the Mods framework from here ? Please use this one:
http://chii.modthesims.info/FrameworkSetup.zip


If you download the framework from there, you will find a folder called Mods. Inside that folder are sub-folders named Packages and Overrides. Again, you MUST put that Mods folder, into the following location:

C:\Users\(your username)\My Documents\Electronic Arts\The Sims 3

So inside that "The Sims 3"-folder. See this screenshot, if you are having difficulties with that:






Don't get confused by the "Libraries"-thing in the folder location. It's just an "alternative path". If you follow the path I mentioned above, you should be fine too.


P.S. thanks for editing your signature Wink  
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14066
Points : 18661
Reputation : 1982
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum