Not all CC shows up in CAS

View previous topic View next topic Go down

Not all CC shows up in CAS

Post by seshichan on Mon 27 Apr 2015, 18:25

Hey! Yesterday I got a new computer and I installed the base game and Get to Work from here again, and then started re-downloading all my CC and added some new ones. But now all of it doesn't show up in the game. I've tried A LOT of stuff, and no matter how much I try I can't find any CC that is causing the problem. I've been googling around like crazy all day, but still nothing. 

And also the CAS demo isn't working...it just loads forever and then turns black. I've repaired it around 5 times and reinstalled it, still doesn't work. So I can't connect to the gallery.

Help please!

seshichan
Beginner
Beginner

Posts : 1
Points : 848
Reputation : 0
Join date : 2015-04-27

View user profile

Back to top Go down

Re: Not all CC shows up in CAS

Post by coolcandy3001 on Tue 28 Apr 2015, 18:11

You should probably ask the people who created the CC about it, if it's not all CC then message the person whose CC isn't showing up and tell them.
avatar
coolcandy3001
Extreme Poster
Extreme Poster

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : Sims, Animal Crossing WW & NL, Tomodachi Life, Sonic Adventure 2, The Dog Island, Minecraft, Terraria & *Many more*
Female Posts : 333
Points : 1294
Reputation : 67
Join date : 2015-04-02
Age : 16
Location : UK

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum