sims medieval start problem

View previous topic View next topic Go down

sims medieval start problem

Post by giorgos on Sun 11 Sep 2011, 11:43

I have installed the sims medieval and the sims medieval pirate and nobles in my E drive but when i try to open it it says:

[img][/img]

Help


Last edited by giorgos on Sun 11 Sep 2011, 13:11; edited 1 time in total
avatar
giorgos
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : assassin's creed series, call of duty:montern warfare 2,infamous2,need for speed:hot pursuit
Male Posts : 18
Points : 2368
Reputation : 0
Join date : 2011-08-05
Age : 20
Location : Chios,Greece

View user profile

Back to top Go down

Re: sims medieval start problem

Post by Adwomin on Sun 11 Sep 2011, 12:12

@giorgos wrote:I have installed the sims medieval and the sims medieval pirate and nobles in my D drive but when i try to open it it says:

[img][/img]

Help
Hello,

Does it also happen to ask for a disc?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19210
Points : 1026481
Reputation : 2259
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: sims medieval start problem

Post by giorgos on Sun 11 Sep 2011, 13:11

I was wrong it was on E drive

//EDIT

Admin wrote:
@giorgos wrote:I have installed the sims medieval and the sims medieval pirate and nobles in my D drive but when i try to open it it says:

[img][/img]

Help
Hello,

Does it also happen to ask for a disc?

No
avatar
giorgos
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : assassin's creed series, call of duty:montern warfare 2,infamous2,need for speed:hot pursuit
Male Posts : 18
Points : 2368
Reputation : 0
Join date : 2011-08-05
Age : 20
Location : Chios,Greece

View user profile

Back to top Go down

Re: sims medieval start problem

Post by Adwomin on Mon 12 Sep 2011, 15:28

Hello,

Please try the following:

*Backup your savegames

1. Completely uninstall the game + All expansions.
2. Restart your PC.
3. Reinstall the game(s) following exactly these instructions: http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly


Ps. Be sure to use the ® Games4theworld base game.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19210
Points : 1026481
Reputation : 2259
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: sims medieval start problem

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum