The sims 4... Never finishes loading after create a sim!!

View previous topic View next topic Go down

The sims 4... Never finishes loading after create a sim!!

Post by awick199 on Thu 28 May 2015, 05:34

Hi all! So I finally applied the ultimate fix to my the sims 4 game and was excited to see that it was working. The game starts fine and I can create a sim without any problems but when I hit play its like it never stops loading. I can see the plumbob and the green thing going around, the music is still playing, and task manager says it is responding.. I have let it load for over an hour and still nothing. I have tried to create other sims and the same thing happens. Any help or ideas on how to fix this would be much appreciate.

awick199
Beginner
Beginner

Posts : 4
Points : 821
Reputation : 0
Join date : 2015-05-27

View user profile

Back to top Go down

Re: The sims 4... Never finishes loading after create a sim!!

Post by Keyenpeydee on Fri 29 May 2015, 18:55

@awick199 wrote:Hi all! So I finally applied the ultimate fix to my the sims 4 game and was excited to see that it was working. The game starts fine and I can create a sim without any problems but when I hit play its like it never stops loading. I can see the plumbob and the green thing going around, the music is still playing, and task manager says it is responding.. I have let it load for over an hour and still nothing. I have tried to create other sims and the same thing happens. Any help or ideas on how to fix this would be much appreciate.

Try deleting the localthumbcache.package file in the Sims 4 documents folder. 


Good luck and Happy Simming! Very Happy
avatar
Keyenpeydee
Posting Lord
Posting Lord

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 4, The Sims 3, The Sims 4, The Sims 3, The Sims 4, The Sims 3, The Sims 4, The Sims 3,
Male Posts : 242
Points : 1260
Reputation : 2
Join date : 2015-01-28
Age : 24

View user profile

Back to top Go down

Re: The sims 4... Never finishes loading after create a sim!!

Post by The_gh0stm4n on Mon 01 Jun 2015, 21:48

Sorry for the belated reply,

I've seen a case where someone had loads of custom content, it takes quite a while to load into the main game. Are you using mods or custom content ? And did you make sure they are compatible with the latest game patch version 1.7.65.1020 ?
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14062
Points : 18656
Reputation : 1981
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum