Graphic Device Not Found In Database

View previous topic View next topic Go down

Graphic Device Not Found In Database

Post by dafadafa on Mon 15 Jun 2015, 14:21

Hi! I recently ran into a problem and I've been looking all over to try and find an answer that works! I'm having an issue with Sims 3 recognizing my graphics card. I have a new laptop that should be able to run every game on the highest settings and Sims 3 has worked perfectly fine until last night. I'd played it that afternoon, closed it out, downloaded some cc and put the packages in my mods folder, then I went to download the sims 3 packs through the launcher and whenever I clicked install the small window would pop up and before it could load I would get the notification that it had crashed? Only the small installation thing would close out but the sims 3 launcher would be working fine, so I tried installing them in different patterns like only a jacket or two patterns to see if that would work but nothing did so I just gave up and pressed the play button. Usually when I start the game it shows a black screen for a little bit then it goes to the Into the Future loading screen and everything runs fine, but this time it didn't make it past the black screen before crashing. I checked the crash log analyzer to see what had caused it and it said Warning: Graphic Device(s) Not Found in Database: 0x 1392 "NVIDIA GeForce GTX 860M" so I looked this up and found a ton of confusing articles about getting your graphics card recognized but none of them seemed to fit my specific circumstances. I checked my device configure thing and this is what it said:





And here is the crash log analyzer too:






I'm almost positive that every website I went to said that in the Graphics Device Info section it would say [Found: 0, Matched: 1] (or opposite) and I did a google search but none of them came up as [Found: 0, Matched: 0] so I got really worried and was scared to follow those instructions in fear of making my situation even worse! I finally got it to work by removing my mods folder, but when I check the device configure thing again afterwords it still said the same thing? I think it might have been a cc package that was initially causing the crash but I'm not positive since the crash log analyzer said it was the graphics issue. I have Sims 3, Generations, High-End Loft Stuff, Island Paradise, Late Night, Pets, Seasons, Supernatural, University Life, and World Adventures all installed through Origin, and then I have every other expansion pack and stuff pack installed through you guys. I really hope you guys can help me out! I can provide any more information you need. I've done a few things to boost my game performance so if you need to know what then I can describe it for you, but I don't think any of it has contributed to this problem. If I've taken up too much space in this post I'm really sorry! This is my first time asking for any help and you guys seem so helpful with all sims issues so I feel like this is the best place to seek assistance. Thank you to anyone who tries to help!


I'm new here.

dafadafa
Beginner
Beginner

Posts : 3
Points : 571
Reputation : 0
Join date : 2015-05-19

View user profile

Back to top Go down

Re: Graphic Device Not Found In Database

Post by jgf on Tue 16 Jun 2015, 00:15

You could try a clean reinstall of your vid drivers, see this thread:

http://games4theworld.bestgoo.com/t20143-having-graphic-card-issues-on-the-sims-3

jgf
Posting Nerd
Posting Nerd

Posts : 59
Points : 704
Reputation : 19
Join date : 2015-03-23

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum