Sims arnt showing up?

View previous topic View next topic Go down

Sims arnt showing up?

Post by nicolecookie18 on Wed 17 Jun 2015, 18:35

ok, so ive been playing the sims 4 since you guys put it up. and ive had zero problems. When Get To Work came out it went perfectly! the problem didnt start untill i applied the Ultimate Fix to get the update with the Luxery Party Stuff. when i tried to continue a household the sims didnt show up. i tried re-downlading the fix and re-aplying it. still the sims wernt there. so i decided to just create a new household. create a sims worked normally, after i finished i tried to move the new household into a home. and the same thing happened! as a last resort i tried uninstalling and re installing EVERYThing. and the problem is still there. im at a loss, i have no clue what to do. please help

nicolecookie18
Beginner
Beginner

Posts : 7
Points : 1766
Reputation : 1
Join date : 2013-08-31

View user profile

Back to top Go down

Re: Sims arnt showing up?

Post by Norwegiansimmer on Thu 18 Jun 2015, 16:28

It's one of your mods! I had the same problem. I had to move them out of the folder, and then place a few back in, restart the game, check if it worked, quit and do the same all over until i found the one that made the sims disappear.
It does take a while, but it's worth it.
avatar
Norwegiansimmer
Beginner
Beginner

Windows version :
  • Windows 8

Female Posts : 4
Points : 1120
Reputation : 4
Join date : 2015-06-02
Age : 20

View user profile

Back to top Go down

Re: Sims arnt showing up?

Post by The_gh0stm4n on Fri 19 Jun 2015, 02:40

@nicolecookie18 wrote:ok, so ive been playing the sims 4 since you guys put it up. and ive had zero problems. When Get To Work came out it went perfectly! the problem didnt start untill i applied the Ultimate Fix to get the update with the Luxery Party Stuff. when i tried to continue a household the sims didnt show up. i tried re-downlading the fix and re-aplying it. still the sims wernt there. so i decided to just create a new household. create a sims worked normally, after i finished i tried to move the new household into a home. and the same thing happened! as a last resort i tried uninstalling and re installing EVERYThing. and the problem is still there. im at a loss, i have no clue what to do. please help


Hello and welcome to the forum,

What the previous poster said. Smile  I would like to add though that you should generally check your mods and custom content at first, instead of resorting to "uninstalling and then re-installing". Because that only rarely fixes issues, and if not done properly, can screw up your entire installation completely.

_________________


Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 Expansion install checklist // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW, Site navigation & Support, if you don't get a reply after 24 hours of opening a new Forum topic!






avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac, Government simulation & Military strategy games, S.W.A.T 4.
Male Posts : 15952
Points : 21246
Reputation : 2282
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Sims arnt showing up?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum