Re-Installing World Adventures? [SOLVED]

View previous topic View next topic Go down

Re-Installing World Adventures? [SOLVED]

Post by leeana on Fri 16 Sep 2011, 20:10

Hello there,

First, I wanted to thank you very much for the games!

I have been having a few functionality problems with the World Adventures expansion that I think may be the result of a game mod I was using. Specifically, I haven't been able to get to any of the higher level opportunities, so I can't explore some of the tombs.

I thought I would try maybe uninstalling and re-installing and playing without the mods to see if it corrects. I have all of the other expansion packs (including Generations) and 'stuff' packs, (except Town Life). All of them are from games4theworld (again, thank you so much!!!).

Is it safe to uninstall and reinstall JUST the World Adventures expansion? If so, would i have to repatch everything all over again?

I'm sorry if these are dumb questions. Sad

leeana
Beginner
Beginner

Posts : 2
Points : 2169
Reputation : 0
Join date : 2011-09-16

View user profile

Back to top Go down

Re: Re-Installing World Adventures? [SOLVED]

Post by Adwomin on Fri 16 Sep 2011, 20:13

Hello,

What I recommend you first try is the following:

1. Uninstall/remove ALL the Mods.
2. Start the game and see if it makes any difference.

If not, please let me know.

Ps. You're more than welcome!

Admin edit: Problem being solved via Live Support

- ADMIN

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026349
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Re-Installing World Adventures? [SOLVED]

Post by leeana on Thu 29 Sep 2011, 05:22

Just to follow up, I started a new game without the mods and cc as you suggested, and it now seems to be working! Thanks for your help!

Mod edit: Problem solved, topic closed.

- Lady ElDi

leeana
Beginner
Beginner

Posts : 2
Points : 2169
Reputation : 0
Join date : 2011-09-16

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum